Symphony
Apogee PCI Card

User’s Guide
February 2009
Table of Contents

Introduction ....................................................................................................................1
System Requirements ..................................................................................................1
Installing the Symphony 32 System .............................................................................1
On-board Jumpers ........................................................................................................2
Installing Symphony PCI Cards ..................................................................................3
PC32 Connections ........................................................................................................4
Word Clock Connection on Apogee Interfaces ............................................................5
Installing the Symphony Core Audio Driver ...............................................................6
Configuring Logic Pro 8/iTunes ....................................................................................7
Connecting Symphony 32-64 with SBus .....................................................................8-9
Maestro Control Window ............................................................................................10-13
Maestro Mixer Window ..............................................................................................14-25
Input Pane ..................................................................................................................14-15
Output Pane ................................................................................................................16-19
Mixer Overview ...........................................................................................................20-21
Mixer Pane ...................................................................................................................22-25
Maestro Menu by Menu .............................................................................................26-27
Interface Connections Chart: Standard Routing .......................................................28-30
Interface Connections Chart: Advanced Option Routing .........................................31
Troubleshooting ..........................................................................................................32-33
Installing the X-Symphony card ................................................................................34
**Introduction**

The Symphony 32 system is a cost effective and flexible way to connect Apogee hardware interfaces to Apple Mac Pro and G5 computers. Using SBus, a powerful digital audio network may be created between Symphony 64 and Symphony 32-equipped Macs.

**Symphony 32 Features**

- Up to 96 channels of 24-bit 192 kHz I/O
- Extremely low system latency
- Supports Apogee Rosetta 800, Rosetta 200, AD-16X and DA-16X hardware
- Simple, one cable interface between Apple Macintosh computers and Apogee hardware
- Compatible with any CoreAudio application
- Apogee VBus - virtual routing within a CoreAudio application or between multiple applications.
- Apogee SBus - 32 channel, 192 kHz digital audio network between Apple Macintosh computers. Symphony 32 drivers and software must be updated to February 2009 versions (or later) for Sbus functionality.

**System Components**

- Symphony 32 PCIe card
- A compatible Apogee hardware interface equipped with an X-Symphony option card
- PC-32 cables between interfaces and to the Apple Mac Pro
- Apogee Maestro routing and low latency mixer application

**System Requirements**

- Apple Mac Pro Intel or PPC G5 processor running OS X Leopard 10.5 or greater.
- Minimum 2 GB of memory, 4 GB recommended.
- Apogee Rosetta 800, Rosetta 200, AD-16X, or DA-16X interface equipped with an X-Symphony option card (the X-Symphony card must be updated to version 2.7 firmware or later).
  Please see pages 28-31 for supported Apogee hardware combinations.

**Important Compatibility Information**

- Symphony 64 and Symphony 32 cards and drivers may not be installed on the same computer
- X-Symphony option cards must be updated to version 2.7 firmware or later.
Installing Symphony PCI Cards

1. As a safety precaution, unplug the computer’s AC cable.
2. To avoid electrostatic damage to the Symphony card, it is recommended that a grounded anti-static wrist strap be used when installing the card.
3. Remove the Mac’s side cover (and air deflector, if installing the card in a G5).
4. Remove the screw(s) securing the port access cover(s) of the required PCI slots and set them aside for later use. Remove the port access cover(s).
5. After verifying jumper settings of the PCI card, align the card edge connector with the desired PCI slot and press the card firmly into place until the gold pins of the edge connector are just visible. Be sure to insert the end of the card without the connector into the appropriate card guide. If the card does not slide into place with minimal effort, remove the card, check alignment and check for foreign objects. Don’t force the card into place.
6. Re-install the access cover screw to secure the Symphony PCI card.
7. If multiple Symphony cards have been installed, connect the supplied ribbon cable between each PCI card as shown below, making sure to align the key on the ribbon cable connector to the slot on the PCI card socket. If only two Symphony cards are installed, use the connector on each end of the ribbon connector.
8. Re-install the Mac’s side panel (and air deflector, if applicable)

Setting On-board Jumpers

Before installing Symphony PCI cards into your Mac, it’s necessary to assign a unique ID for each card using the block of jumpers indicated in figure 1.

1. Remove the Symphony card from its anti-static bag, paying careful attention to not touch the on-board components or the gold connector pins.
2. Set jumpers on each card according to the PCI slot used, as described in figure 2.

### Symphony Card | PCI Slot to use | Jumper Block
--- | --- | ---
First Card | Lowest number slot available | no jumpers (from the factory a jumper is installed on 1 pin only)
Second Card | Adjacent to First Card | [ ] [ ] [ ] [ ]
Third Card | Adjacent to Second Card | [ ] [ ] [ ] [ ]
PC32 Connections

It is possible to connect Apogee AD16X, DA16X, Rosetta 800 and Rosetta 200 interfaces to Symphony PCI cards in a wide array of configurations, for a total of 32 channels of simultaneous input and output per PCI card. Please consult the Interface Connections Chart on pages 28-31 for a complete list of all the possible combinations of Apogee interfaces that may be connected per PCI card.

The Interface Connections Chart depicts important aspects of each possible combination, including:

1) The order in which interfaces should be connected. As shown in the example below of an AD16X and DA16X in Standard routing, the computer should be connected to the AD16X's Main port, and the AD16X's Thru port connected to the DA16X's Main port.

2) The connection between the interfaces’s I/O and the Symphony driver’s I/O. As shown in the example below, the AD16X's 16 analog inputs are connected to Symphony inputs 1-16, and Symphony outputs 1-16 are connected to the DA16X's analog outputs. In this example, Symphony I/O 17-32 are unused, though they still appear in your software I/O list.

Regardless of the Apogee hardware used, PC 32 cables should be connected as shown below, where the Symphony PCI card is connected to the first unit’s X-Symphony Main port, the first unit’s Thru port is connected to the second unit’s Main port, and so on until all interfaces are connected.

Word Clock Connection on Apogee Interfaces

In the Symphony system the first interface serves as the clock master to the entire system, and may be set to Internal or External clock in Apogee’s Maestro application. All remaining interfaces must receive a word clock signal synchronous with the first interface’s clock source, whether Internal or External.

When a Symphony system is booted, the first interface will switch to the clock source specified in Maestro (Internal or External) while the remaining interfaces will switch automatically to their external word clock source.

The two most common ways to accomplish the necessary word clock connections are depicted below.

Using a Master Clock (such as Apogee's Big Ben)

1 Connect a word clock cable between outputs of the master clock and each interface’s word clock input, and terminate the input with a 75 ohm load.

2 Start your Mac, open the Maestro app, and set Clock Source Select for the first interface to External. All remaining interfaces should switch to their external word clock source.

3 If interfaces aren’t displayed in Maestro, select Tools > Reset Symphony Clocking and click on External Clock.

4 When opening CoreAudio applications, ensure that the master clock is running at the same sample rate as the session you’re opening.

Clocking to the first interface

1 Install BNC “T connectors on the word clock inputs of the second, third and fourth interfaces (if present). Connect a word clock cable from the first interface’s word clock output to the BNC “T” connector on the next interface, from that interface to the next, until all the word clock inputs have been chained together, as shown in figure 2. Terminate the word clock input of the last interface with a 75 ohm load.

2 Start your Mac, open the Maestro app, and set Clock Source Select for the first interface to Internal. All remaining interfaces should switch to their external word clock source.

3 When opening CoreAudio applications, the first interface should switch to the same sample rate as the session you’re opening, and all remaining interfaces should follow.
Word Clock Connections - Multiple Symphony PCI Cards

Regardless of the number of Symphony PCI cards to which hardware interfaces are connected, each hardware interface must receive a synchronous word clock. For example in the system shown below, the first two interfaces are connected to one Symphony PCI card and the second two interfaces are connected to a second PCI card, but all four interfaces are connected to the same clock source.

Installing the Symphony Core Audio Driver

Symphony Core Audio drivers must be installed on the computer to interface Symphony PCI hardware to Core Audio compatible software. This driver may be found on the Apogee Software CD included with the Symphony PCI card. More driver information may be found at Apogee’s website here: http://support.apogeedigital.com/index.php/symphony-32/downloads

To install the driver:
1. Insert the CD into your Mac’s optical disc drive.
2. Double click on the Symphony Software Installer icon.
3. Follow the instructions provided by the installer program.
4. Re-start your Mac after installation is complete.

Important note: Sleep settings
Due to the processor intensive nature of computer-based digital audio systems, it’s required that OS X’s “Sleep” functions be disabled.

1. Under the Apple menu, open the System Preferences window and click on the Energy Saver icon. In the Energy Saver window, set both computer and display sleep sliders to “Never” and uncheck the hard disk sleep box.
2. On a G5: Under the “Options” tab, set Processor Performance to “Highest”.

Configuring Logic Pro 8

- Open Logic Pro 8 and choose Logic Pro > Preferences > Audio.
- In the Preferences window, select the Devices tab, then the CoreAudio tab.
- Select Symphony 32 in the Device drop down menu.
- Set I/O Buffer Size to 64. If you encounter clicks and pops, choose a higher buffer setting.
- If not checked, check the Enabled box.
- Click on Apply Changes.

iTunes

1. From your Mac’s Menu bar Apple menu, open the System Preferences window, and click on the Sound icon; in the Sound Preferences window, click on the Output tab and select Apogee Symphony.
2. Open iTunes, select an audio file, and initiate playback; signal is routed to outputs 1-2 of the first connected Apogee interface.
Connecting Symphony 32 and Symphony 64 with SBus

Using SBus, it’s possible to connect a Symphony 32-equipped Mac to a second Mac equipped with a Symphony 64 system, following the steps described below. For a complete description of SBus and Symphony 64, please consult the Symphony 64 User’s Guide.

Make PC-32 Connections
When interconnecting a Symphony 64 and 32 card via Sbus, connections must be made as shown in figure 1 at right. An Apogee hardware interface must be connected to port 1 of the Symphony 64 card, and the Symphony 32 card must be connected to the Symphony 64’s port 2. The connection of multiple Symphony 32 cards via Sbus is not supported.

Set Symphony Source
On the Symphony 32 system, open Maestro and set Symphony Source to Symphony Card 1 (Chs 1-32). On the Symphony 64 System, open Maestro and set Symphony Source to Symphony Card 1, Ports 1-2 (Chs 1-64). If the Maestro Control panel is greyed out, the setting may be made in the OS X utility Audio MIDI Setup.

Set Software Sample Rate
Set the sample rate of both Macs to the same frequency. This may be done by opening a DAW session or by opening Audio MIDI Setup, setting Properties For to Symphony 32, and setting Format to the desired sample rate.

Verify in Maestro
Open Maestro on both Macs and verify that all hardware and SBus connections have been detected correctly. To check for SBus connections, open the Maestro Control window and choose Symphony:Symphony in the Interface drop down menu. The Mac to Mac icon shown in figure 2 should appear.

Choose Symphony 32 Input and Output Labels
To facilitate the assignment of SBus I/O, it’s recommended to choose Maestro’s default input and output labels in your DAW software. To do this in Logic:

- Choose Options > Audio > I/O Labels
- Option-click the first label in the Provided by Driver column

When Maestro’s default labels are used in your DAW, assigning one Mac’s outputs to a second Mac’s inputs is as easy as setting output in one session to Sbus 1-2 and input in the second session to Sbus 1-2.

If your DAW software doesn’t accept Maestro’s default labels, the list below indicates how signals are routed between Apogee hardware interfaces, Symphony 64 I/O and Symphony 32 I/O.

- Apogee hardware interface inputs 1-32 > Symphony 64 inputs 1-32
- Symphony 64 outputs 1-32 > Apogee hardware interface outputs 1-32
- Symphony 64 inputs 33-64 (Sbus) > Symphony 32 outputs 1-32 (Sbus)
- Symphony 64 outputs 33-64 (Sbus) > Symphony 32 inputs 1-32 (Sbus)
Maestro Control Window

Settings Pane

Apogee’s Maestro software provides control, routing and low latency mixing functionality for the Symphony 32 system. The application consists of two windows, Maestro Control and Maestro Mixer.

1. **Interface Drop Down Menu** – The Interface drop down menu, found in the upper left corner of each Maestro window, is used to select the Apogee interface whose settings are displayed in the Maestro window. Details of the Interface drop down menu are shown below:

2. **Identify Unit** – This feature is disabled when interfaces connected via Symphony PCIe are selected.

3. **Clock Source Select** (This setting is duplicated in Audio MIDI Setup as Clock Source) - This drop down menu is used to set the clock source of the first hardware interface connected to the Master PCI card. When set to Internal, the selected interface derives clock from an internal crystal; when set to External, clock source selection varies with each Apogee interface, as described below.

   - **Rosetta 800/200** – When set to External, the specific source (ADAT/SMUX, AES or WC input) must be manually selected on the Rosetta’s front panel.
   - **AD-16X** – When set to External, the AD-16X accepts clock from its Word Clock input.
   - **DA-16X** – When set to External, the specific source (WC or Input) must be manually selected on the DA-16X’s front panel.

   If any other interface but the first is selected in the Interface drop down menu, this setting will be greyed out.

4. **Symphony Source** (This setting is duplicated in Audio MIDI Setup as Source) - This drop down menu selects PCIe cards to be enabled for use. Cards that have a PC-32 connection to hardware interfaces or another Mac should be enabled, while unconnected cards should NOT be enabled. For space considerations, the cards are numbered 1 to 3 in the Symphony Source drop down menu. Figure 1 indicates the number assigned to each card.

   - If only Card 1 is in use, set Symphony Source to PCI Card 1 (CHANNELS 1-32)
   - If cards 1 and 2 are in use, set Symphony Source to PCI Cards 1-2 (CHANNELS 1-64)
   - If cards 1, 2 and 3 are in use, set Symphony Source to PCI Cards 1-3, (CHANNELS 1-96)

   If an unconnected card is enabled, no interfaces will appear in Maestro. Make sure that all enabled cards have a PC-32 connection to an interface or another Symphony-equipped Mac.
VBus Selections - Apogee's VBus creates virtual hardware buses to allow expanded routing of audio within one application or between different audio applications. For example, it's possible in Logic Pro to record a submix of multiple audio tracks onto a new audio track as described below. It's also possible to route between two audio applications by selecting a VBus output in the source application and a VBus input in the destination application.

To engage VBus, open Apogee’s Maestro application, select one of the Apogee interfaces connected to the Symphony PCIe card, and open the Maestro Control window. In the VBUS Selections drop down menu, select the number of virtual buses desired.

In order for VBus I/O to appear in your audio application’s I/O list as VBus In 1-2, 3-4, etc, it’s necessary to specify the use of the Symphony driver’s names in the application’s I/O list. For example in Logic Pro, open Audio>Audio Configuration>View>I/O Labels and option-click on all the I/O found under the Driver’s I/O Label column.

As an example of how to use VBus, let’s record a submix of drums onto a new stereo audio track in Logic.

First, open Maestro and select 8 Channels under the VBus Selections menu.

In Logic’s Track Mixer, set the outputs of the individual drum audio tracks to VBout 1/2. Create two audio tracks (or one stereo track) and set their inputs to VBin 1 and VBin 2. Record-enable the new track and commence recording. The new track will record the mix of the individual drum tracks.

Performance Tuning allows the adjustment of Symphony driver buffers to take advantage of the latest Intel Macs’ increased CPU power.

Set Performance Tuning to High Performance when using Symphony 32 on an Intel Mac. This reduces buffer sizes and ensures the lowest latency through the Symphony system.

Set Performance Tuning to Standard when using Symphony 32 on a G5 PPC Mac, or when software buffer settings won’t resolve clicking and popping issues.

Performance Tuning is set in addition to the buffers typically found in digital audio applications. If audible clicks and pops are encountered, first raise the driver buffer size in the audio application. If problems persist set Performance Tuning to Standard.
Maestro Mixer Window

Input, Output and Mixer Panes

Input and Output Panes

The Input and Output Routing panes consist of an intuitive routing grid on which connections between hardware and software I/O are depicted and modified visually.

Connections are depicted by grey connection icons at the intersection of a hardware I/O column and a software I/O row. To modify a connection, place the cursor over the grid at the intersection of the desired hardware I/O column and software I/O row, and click on the highlighted grid position. The grey connection icon will shift into the new position to indicate that the desired connection has been made.

As an example, the default state of the Input routing pane with a connected AD-16X is shown in figure 1. The AD-16X's hardware inputs are displayed across the top of the grid, while software inputs are displayed to the left of the grid. The grey connection icons, labelled L and R, are placed such that hardware inputs Hardware In 1 and 2 are connected to software SymIn 1/2, hardware inputs Hardware In 3 and 4 are connected to software SymIn 3/4, and so on.

Input Pane

The Input pane serves to connect hardware inputs to software inputs, as shown in figure 2. The following controls are found in the Input pane:

1. **Interface Menu** – These controls, found at the top of the Input, Output and Mixer panes, are identical to those found in the Maestro Control window described on page 36.

2. **Matrix** – The settings in these drop down menus define how software inputs are formatted in the routing grid:
   - Mono - software inputs are formatted as Mono signal paths.
   - Stereo - software inputs are formatted as Stereo signal paths.
   - Off - the signal path is deactivated.

3. **Input** – This column displays the software inputs available for routing. Software input names may be modified by clicking on the triangle to the left of the Matrix to reveal a text entry box. For these names to appear in your audio application's I/O list, it's necessary to specify this in the audio application. For example, in Logic choose Options > Audio > I/O Labels and option-click on the first entry in the Provided by Driver column.

4. **Hardware In** – This row displays the hardware inputs available for routing.

5. **Mixer A In, Mixer B In** – It's possible to route the output of either the A or B mixer (found in the Mixer pane) back into the software application. For example, when hardware synths are connected to the hardware inputs of an Apogee interface, it's possible to mix these synths using the Maestro mixer and record the mix in your software application by assigning either the Mixer A In or Mixer B In to a software path.
Output Pane

The Output routing pane is functionally similar to the Input pane, but used to make connections between software and hardware outputs, as depicted below. Software outputs are displayed to the left of the grid and hardware outputs are displayed across the top of the grid.

1. **Matrix** – The settings in these drop down menus define how software outputs are formatted in the routing grid:
   - Mono - Software outputs are formatted as Mono signal paths.
   - Stereo - Software outputs are formatted as Stereo signal paths.
   - Off - the signal path is deactivated.
   - (Hardware Input) Direct - this setting, unique to the Output pane, provides a signal path to route hardware inputs directly to hardware outputs. For example, it’s possible to route AD-16X analog inputs directly to DA-16X analog outputs. This configuration is shown in the lower routing page example shown at right.

2. **Output** – This column displays the software outputs available for routing. Software output names may be modified by clicking on the triangle to the left of the Matrix to reveal a text entry box. For these names to appear in your audio application’s I/O list, it’s necessary to specify this in the audio application. When the Mixer output is routed to hardware outputs (using the To Hardware drop down), the label Mixer A (or Mixer B) appears in this column.

3. **Hardware Out** - This row displays the hardware outputs available for routing.
Working with the Input, Output and Mixer Panes

While configuration of the Input and Output panes is quite intuitive, there are a few details to be aware of:

1. One Hardware Input, Multiple Software Inputs - In the Input pane it is possible to route one hardware input to multiple software inputs simply by clicking down the desired hardware input column and across the desired software inputs, as shown at right. For the recording situation where one microphone is routed to several software tracks (say, when recording backing vocals), the necessary changes are accomplished more quickly in the Input routing pane than in your software application.

2. One Software Output, Multiple Hardware Outputs - In the Output pane it is possible to route one software output to multiple hardware outputs by holding down the Control key while clicking across the desired software output row and under the desired hardware outputs, as shown at right.

**AD-16X (Standard Routing)** - When an AD-16X in Standard routing mode is selected in the Interface menu, the Output pane is blank, reflecting the fact that there are no signal paths from software outputs to AD-16X outputs while it is set to Standard routing.

**DA-16X (Standard Routing)** - Likewise, when a DA-16X is selected, the Input pane is blank; there are no signal paths from DA-16X inputs to software inputs while the interface is set to Standard routing.

**AD-16X (Advanced Routing)** - When the AD-16X is set in Advanced routing, the Input pane is used to route the AD-16X’s analog inputs to software inputs, and the Output pane is used to route software outputs to the AD-16X’s AES and ADAT/SMUX outputs.

**DA-16X (Advanced Routing)** - When the DA-16X is set in Advanced routing, the Input pane is used to route the DA-16X’s AES or ADAT/SMUX digital inputs (as selected on the unit’s front panel) to software inputs, and the Output pane is used to route software outputs to the DA-16X’s analog outputs.
Maestro Mixer
An Overview

Before describing the functions of Maestro’s Mixer pane, a bit of background information concerning latency and computer-based digital recording setups will help to better understand these Mixer functions.

When recording with most computer-based digital audio applications, the delay between the input and output of the recording system often disturbs the timing of the musicians who are performing. This delay, known as latency, means that the musician hears the notes he produces a few milliseconds after having produced them. As anyone who has spoken on a phone call with echo knows, relatively short delays can confuse the timing of any conversation, spoken or musical.

To illustrate the effect of latency, figure A depicts the typical signal path of a vocal overdub session. A vocalist sings into a microphone, which is routed to an analog to digital converter, then to the audio software application for recording. In the software application, the vocalist’s live signal is mixed with the playback of previously recorded tracks, routed to a digital to analog converter, and finally to the vocalist’s headphones. A slight delay accumulates at each conversion stage, while a much greater amount of delay occurs through the software application, resulting in the vocalist hearing his performance in the headphones a few milliseconds later.

Maestro Mixer
An Overview

By routing the hardware input directly to the hardware output and mixing in playback as shown in Figure B, it’s possible to provide the vocalist a headphone monitoring signal with a much shorter delay.

First, the signal being recorded (in this case, a vocal mic) is split just after the A/D stage and routed to both the software application for recording and directly back to the hardware outputs without going through the latency-inducing software; this creates a low latency path from mic to headphones. Next, a stereo mix of playback tracks is routed to the low latency mixer and combined with the hardware input(s). This allows the performer to hear himself without a confusing delay while listening to playback tracks in order to record overdubs.

Note that the software application’s mixer is used to set a stereo mix of playback tracks while the low latency mixer is used to set the balance between the stereo playback mix and the hardware inputs.
As described in the previous section, the Maestro mixer serves to blend hardware inputs with software outputs (playback from your Mac), and route the mix directly to hardware outputs, as depicted below.

1. **Mixer Select (A-B)** – This drop down menu selects between the two available mixers per Symphony 32 card.
2. **Input Channels** – Hardware inputs of the selected interface (under the Interface menu) are the source for the Maestro mixer inputs.
3. **Pan** – This slider pans the input signal between the left and right channels of the Maestro mixer output.
4. **Pan Value Window** – The pan value (where full left is designated <64, center is <0> and full right is 64>) is displayed in this window.
5. **Level Fader** – This slider sets the level at which the input signal is mixed to the Maestro mixer output.
6. **Level Value Window** – The Level value (between “Muted” and +6) is displayed in this window.
7. **Meter** – This bargraph style meter displays the pre-fader input level.
8. **Mute** – This button mutes the input channel.
9. **Solo** – This button solos the input channel, thereby muting all channels whose Solo buttons are not engaged.
10. **From Mac** – This stereo input channel provides level control, metering and mute/solo functions for a playback signal from the software application. Match the software application’s mixer output and the **From Mac** drop down menu selection. In most cases the software mixer output and **From Mac** are both set to outputs 1-2.
11. **To Hardware** – This stereo output channel provides a level fader, metering and a routing drop down menu for controlling the stereo output of the Maestro mixer. Select the hardware output to which the Maestro mixer output should be routed. In most cases **To Hardware** is set to hardware outputs 1-2.

   When **To Hardware** is set to **None**, the Maestro mixer is removed from the signal path, and the connection between the software and hardware output is determined in the Output routing pane.

   When **To Hardware** is set to any hardware output (i.e. any other setting), the source for that pair of hardware outputs is now the Maestro mixer output, the previous routing is interrupted. This is indicated on the Output pane’s Matrix column, which automatically changes to Mixer Out for that pair of hardware outputs.
Maestro Mixer Window

Each Symphony 32 PCIe card includes 2 independent mixers, Mixer A and Mixer B. This allows two completely independent low latency mixes to be routed to different hardware outputs, as depicted in Figure 1.

Additional hardware interfaces connected to the Symphony 32 card provide additional inputs to each Maestro mixer. These inputs are distributed across multiple mixer panes, accessed with the Interface drop down menu. Keep in mind that each mixer only has one From Software and To Hardware channel, which don’t change when a new Interface drop down menu selection is made.

When multiple Symphony 32 cards are installed, the mixers on each card remain independent. Thus, with two PCIe cards installed, four mixers are available:

- Card 1 Mixer A
- Card 1 Mixer B
- Card 2 Mixer A
- Card 2 Mixer B

Card 1’s mixers can access only the hardware inputs and outputs connected to Card 1, and Card 2’s mixers can access only the hardware inputs and outputs connected to Card 2. It’s not possible to mix hardware inputs connected to Card 1 to hardware outputs connected to Card 2 (and vice versa).

Working with the Maestro Mixer and your software application

When monitoring through the Maestro mixer, it’s necessary to configure your software application to mute output when Record is engaged, so that the performer only hears himself via the low latency signal path while recording. In Logic this is accomplished quite simply by choosing Logic Pro > Preferences > Audio, selecting the Devices tab, then the Core Audio tab, and unchecking the Software Monitoring box, as shown in Figure 2.

![Figure 1](image1.png)

![Figure 2](image2.png)
Maestro
Menu by Menu

Maestro > About Maestro
Selecting this menu item opens the window shown at right, which indicates various software and firmware versions.

Maestro > Preferences
Selecting this menu item opens the Preferences window, in which mixer control actions may be defined.

Ro tary Controls
Mouse motion – This selection defines the motion of the mouse required to adjust rotary controls.
Fine adjust key – This selection defines the key command to make fine adjustments to any rotary control.

Fader Controls
Fine adjust key - This selection defines the key command to make fine adjustments to any fader control.
0dB key – This selection defines the key command to set the fader to 0 dB when clicking in the level value window.
Ungroup faders - This selection defines the key command to adjust one side of the stereo From Mac and To Hardware faders.

Pan Controls
Fine adjust key - This selection defines the key command to make fine adjustments to any pan control.
Center - This selection defines the key command to set the pan control to <0>, or center, when clicking in the pan value window.

Other
Mute/Solo all - This selection defines the key command to engage all Mutes or Solos when clicking on the Mute or Solo buttons.

Additional Preferences
Launch Maestro automatically when connecting a device - When this box is checked, Maestro is launched automatically when an Apogee device is detected.

Tools:
Tools > Maestro Control
Choosing this menu item opens the Maestro Control window.
Tools > Maestro Mixer
Choosing this menu item opens the Routing/Mixer window.
Tools > Reset Symphony Clocking
In certain instances Apogee interfaces can't be detected until the clock setting of the first interface has been reset. Choosing Reset Symphony Clocking allows the reset of clock source on the first interface to Internal or External.
Tools > Refresh Connections
Choosing this menu item re-scans computer connections for connected Apogee hardware.
Tools > Reset Mixer
Maestro mixers may be reset with this menu item; choose Reset Displayed to reset the mixer displayed in the Maestro Mixer window; choose Reset All to reset all mixers.
Tools > Reset Routing
Choosing this menu item resets the Input and Output panes to a “pass through” configuration, where hardware and software I/O are connected on a one-to-one basis.

Window:
Window > Minimize
Choosing this menu item minimizes the up-front window to the OS Dock.
Window > Zoom
Choosing this menu item maximizes the size of the active Maestro window.
Window > Bring All to Front
Choosing this menu item places all Maestro windows in front of other applications’ windows.
## Interface Connections Chart: Standard Routing

The following chart depicts all possible configurations of Apogee interfaces that may be connected per Symphony PCI card. Under “Channels in Use”, the mapping of the interface’s I/O to the Symphony driver’s I/O is indicated.

Please note that AD and DA16X possible configurations change based on the whether interfaces are in Standard or Advanced Routing.

<table>
<thead>
<tr>
<th>INTERFACE SET</th>
<th>CHANNELS IN USE</th>
</tr>
</thead>
<tbody>
<tr>
<td>AD-16X &amp; DA-16X</td>
<td>1-16 17-32</td>
</tr>
</tbody>
</table>

**Interface Connections Chart: Standard Routing (continued)**

<table>
<thead>
<tr>
<th>INTERFACE SET</th>
<th>CHANNELS IN USE</th>
</tr>
</thead>
<tbody>
<tr>
<td>AD-16X &amp; DA-16X</td>
<td>1-16 17-32</td>
</tr>
<tr>
<td>From Computer</td>
<td></td>
</tr>
<tr>
<td>AD-16X</td>
<td>DA-16X</td>
</tr>
<tr>
<td>INPUT</td>
<td>OUTPUT</td>
</tr>
<tr>
<td>AD-16X #1</td>
<td>DA-16X #1</td>
</tr>
<tr>
<td>DA-16X #2</td>
<td>DA-16X #2</td>
</tr>
<tr>
<td>AD-16X #1</td>
<td>DA-16X #1</td>
</tr>
<tr>
<td>DA-16X #2</td>
<td>DA-16X #2</td>
</tr>
</tbody>
</table>
### Interface Connections Chart: Standard Routing (continued)

<table>
<thead>
<tr>
<th>INTERFACE SET</th>
<th>CHANNELS IN USE</th>
</tr>
</thead>
<tbody>
<tr>
<td>ROSETTA 800</td>
<td></td>
</tr>
<tr>
<td></td>
<td>FROM COMPUTER</td>
</tr>
<tr>
<td></td>
<td>INPUT</td>
</tr>
<tr>
<td></td>
<td>OUTPUT</td>
</tr>
<tr>
<td></td>
<td>1-16</td>
</tr>
<tr>
<td></td>
<td>17-32</td>
</tr>
<tr>
<td>AD-16X, DA-16X</td>
<td></td>
</tr>
<tr>
<td></td>
<td>FROM COMPUTER</td>
</tr>
<tr>
<td></td>
<td>INPUT</td>
</tr>
<tr>
<td></td>
<td>OUTPUT</td>
</tr>
<tr>
<td></td>
<td>1-16</td>
</tr>
<tr>
<td></td>
<td>17-32</td>
</tr>
<tr>
<td>AD-16X, DA-16X &amp; ROSETTA 800</td>
<td>FROM COMPUTER</td>
</tr>
<tr>
<td></td>
<td>INPUT</td>
</tr>
<tr>
<td></td>
<td>OUTPUT</td>
</tr>
<tr>
<td></td>
<td>1-16</td>
</tr>
<tr>
<td></td>
<td>17-32</td>
</tr>
</tbody>
</table>

### Interface Connections Chart: Advanced Routing

<table>
<thead>
<tr>
<th>INTERFACE SET</th>
<th>CHANNELS IN USE</th>
</tr>
</thead>
<tbody>
<tr>
<td>AD-16X &amp; DA-16X</td>
<td></td>
</tr>
<tr>
<td></td>
<td>FROM COMPUTER</td>
</tr>
<tr>
<td></td>
<td>INPUT</td>
</tr>
<tr>
<td></td>
<td>OUTPUT</td>
</tr>
<tr>
<td></td>
<td>1-16</td>
</tr>
<tr>
<td></td>
<td>17-32</td>
</tr>
<tr>
<td>AD-16X, DA-16X</td>
<td></td>
</tr>
<tr>
<td></td>
<td>FROM COMPUTER</td>
</tr>
<tr>
<td></td>
<td>INPUT</td>
</tr>
<tr>
<td></td>
<td>OUTPUT</td>
</tr>
<tr>
<td></td>
<td>1-16</td>
</tr>
<tr>
<td></td>
<td>17-32</td>
</tr>
<tr>
<td>AD-16X, DA-16X &amp; ROSETTA 800</td>
<td>FROM COMPUTER</td>
</tr>
<tr>
<td></td>
<td>INPUT</td>
</tr>
<tr>
<td></td>
<td>OUTPUT</td>
</tr>
<tr>
<td></td>
<td>1-16</td>
</tr>
<tr>
<td></td>
<td>17-32</td>
</tr>
</tbody>
</table>
Troubleshooting

To quickly troubleshoot your Symphony system, open Maestro software and verify that all hardware interfaces are correctly detected in the Interface drop down menu. If some or all interfaces aren’t detected, please consult the symptoms and solutions described below.

Symphony Symptoms and Solutions

Symptom: No hardware interfaces are detected in Maestro’s Interface drop down menu
Solution: Check the following clock-related items:
  • Open Audio MIDI Setup (AMS) (in the Applications > Utilities folder), set Properties For to Symphony 32, and verify that the clock source shown on the first hardware interface’s front panel matches the setting made in AMS’s Clock Source drop down menu. Verify that the sample rate of the first interface matches the setting in AMS’s Format drop down menu.
  • Verify that all other interfaces have switched to their word clock source, and are locked at the desired sample rates.
  • Verify that all ports listed in the Source drop down menu have a hardware or SBus connection.
  • If the problem still has not been identified, set Symphony Source to PCI Card 1, Port 1 (Chs 1-32) and connect only 1 interface to the Master card’s Channels 1-32 port. Is this one interface correctly detected? If so, add interfaces and enable ports one at a time until the system is complete or a faulty component is identified.
  • If one interface is still not detected after setting Symphony Source to PCI Card 1 (Chs 1-32), open System Profiler (Applications > Utilities), click on the Hardware disclosure triangle, click on PCIe Cards, and verify that the first card appears as Apogee Symphony in the Card list, and that “Yes” appears under the Driver Installed column. If a second or third card is installed, they appear as an Audio card, but without the Apogee Symphony title. If any cards don’t appear, re-seat the PCIe card in it’s slot.

Symptom: Some hardware interfaces aren’t correctly detected in Maestro.
Solution: Check that the PCIe card port is enabled in the Symphony Source drop down menu (Maestro Control window).
  • Check the PC-32 connection at the PCIe card and at the X-Symphony connector.

Symptom: All audio outputs are muted.
Solution: Verify that the Mute checkbox is NOT checked in Audio MIDI Setup.

Symptom: The first PCIe card operates as expected, but the second PCIe card isn’t working correctly.
Solution: Verify jumper settings on the second card. Verify that the card-to-card ribbon cable is installed and firmly seated in each card’s mating connector.

Symptom: Hardware interfaces aren’t locking to word clock.
Solution: Check that the PCIe card port is enabled in the Symphony Source drop down menu (Maestro Control window). Check the PC-32 connection at the PCIe card and at the X-Symphony connector.

Symptom: Because my Symphony system isn’t correctly configured, no controls appear in the Maestro Control window. How can I make settings to correct the issue if they don’t appear in Maestro?
Solution: The Clock Source Select and Symphony Source settings are duplicated in the OS X utility Audio MIDI Setup. Open Audio MIDI Setup (found in Applications > Utilities) and set Properties For to Symphony 32. The settings Clock Source and Source will then become accessible.

Symptom: I see the following error message on my Mac screen: “The sample rate of hardware connected to Symphony card(s) x doesn’t match the Core Audio rate.”
Solution: This message is displayed when the sample rate of hardware doesn’t match the sample rate displayed in Audio MIDI Setup. This error message is most likely to occur when hardware is clocked to an external clock or an SBus connection has been made on the specified card. Verify that the external clock source is running at the same sample rate as the computer. If the error message occurs on a card/port with an SBus connection, verify that both computers are running at the same sample rate.

Symptom: I see the following error message on my Mac screen: “A bus error has occurred on Symphony card(s) x.”
Solution: This error message indicates that system synchronization has been briefly lost. Carefully check that all PC-32 connections are completely and firmly inserted. Check that all hardware clock cables have no intermittent connections by physically shaking them. Check that the PCI cards are completely and firmly inserted, and that the PCI bracket is installed. If two cards are installed, check the ribbon cable that connects the cards. Finally, verify that all hardware interfaces are clocked to one master clock source.

Symptom: My Maestro configuration (mixer or routing) resets when I re-start the Mac or change sample rate.
Solution: To load your Maestro configuration automatically when starting your Mac: 1) create the desired Maestro configuration and save it 2) drag the saved file icon into the Dock 3) Control-click the icon, and check the “Open at Login” item.
Installing the X-Symphony card

Your X-Symphony card should include the following:

1 X-Symphony circuit board
2 X-Symphony Coverplate
2 aluminium standoffs
1 plastic standoff

1. Remove the top cover of the host interface.
2. Remove the Option Card coverplate, and set aside the screws for later use.
3. Remove the two interface circuit board screws indicated at left, and set them aside for later use.
4. Install the two aluminium standoffs in the threaded holes vacated by the screws.
5. On the X-Symphony card, install the plastic standoff in the hole adjacent to the multi-pin motherboard connector.
6. Insert the Port connector end of the X-Symphony card through the host unit back panel, and carefully place the multi-pin motherboard connector in the mating connector found on the host interface motherboard.
7. After verifying the alignment of the multi-pin and the mating connectors, firmly press down on the X-Symphony card, over the connector, until the pins are completely seated in the mating connector.
8. Re-install the circuit board screws from Step 3 in the locations indicated below.
9. Install the X-Symphony Coverplate, and secure it to the host interface using two screws from Step 2.
10. Replace the top cover of the host interface.

Declarations of Conformity

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:
1. This device may not cause harmful interference
2. This device must accept any interference received, including interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits of a Class A digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:
1. Re-orient or relocate the receiving antenna.
2. Increase the separation between the equipment and receiver.
3. Connect the equipment into an outlet on a different circuit from that to which the receiver is connected.
4. Consult the dealer or an experienced radio/TV technician for help.
NOTE: The use of non-shielded cable with this equipment is prohibited.
CAUTION: Changes or modifications not expressly approved by the manufacturer responsible for compliance could void the user’s authority to operate the equipment.

Apogee Electronics Corporation, Betty Bennett, CEO.

Industry Canada Notice

This Class A digital apparatus meets all requirements of the Canadian Interference-Causing Equipment Regulations. Cet appareil numérique de la classe B respecte toutes les exigences du Règlement sur le matériel brouilleur du Canada.

Declaration of Conformity – CE

Apogee Electronics Corporation hereby declares that the product, the Symphony PCI card, to which this declaration relates, is in material conformity with the following standards or other normative documents:
• EN 55022-1:1998
• EN 55024-2:1998

Declaration of Conformity – Japan

Apogee Electronics Corporation hereby declares that the Symphony PCI card, to which this declaration relates, is in material conformity with the VCCI Class A standard.

Declaration of Conformity – Australia

Apogee Electronics Corporation hereby declares that the Symphony PCI card is in material conformity with AN/NZS standard requirements.
Registration and Warranty Information

Be sure to register your Symphony PCI card, either by filling in the enclosed Registration Card or by completing the on-line registration form at our Web site: http://www.apogeedigital.com/support/. If you do so, Apogee can contact you with any update information. As enhancements and upgrades are developed, you will be contacted at the registration address. Firmware updates are free for the first year of ownership unless otherwise stated. Please address any inquiries to your dealer or directly to Apogee at:

APOGEE ELECTRONICS CORPORATION,
1715 Berkeley St, Santa Monica, CA 90404, USA.
TEL: (310) 584-9394, FAX: (310) 584-9385
email: support@apogeedigital.com. Web: http://www.apogeedigital.com/

APOGEE ELECTRONICS CORPORATION warrants this product to be free of defects in material and manufacture under normal use for a period of 12 months. The term of this warranty begins on the date of sale to the purchaser. Units returned for warranty repair to Apogee or an authorized Apogee warranty repair facility will be repaired or replaced at the manufacturer’s option, free of charge.

ALL UNITS RETURNED TO APOGEE OR AN AUTHORIZED APOGEE REPAIR FACILITY MUST BE PREPAID, INSURED AND PROPERLY PACKAGED, PREFERABLY IN THEIR ORIGINAL BOX. Apogee reserves the right to change or improve design at any time without prior notification. Design changes are not implemented retroactively, and the incorporation of design changes into future units does not imply the availability of an upgrade to existing units.

This warranty is void if Apogee determines, in its sole business judgment, the defect to be the result of abuse, neglect, alteration or attempted repair by unauthorized personnel.

The warranties set forth above are in lieu of all other warranties, expressed or implied, and Apogee specifically disclaims any and all implied warranty of merchantability or of fitness for a particular purpose. The buyer acknowledges and agrees that in no event shall the company be held liable for any special, indirect, incidental or consequential damages, or for injury, loss or damage sustained by any person or property, that may result from this product failing to operate correctly at any time.

USA: Some states do not allow for the exclusion or limitation of implied warranties or liability for incidental or consequential damages, so the above exclusion may not apply to you. This warranty gives you specific legal rights, and you may have other rights which vary from state to state.

Service Information

The Symphony PCI card contains no user-serviceable components; refer to qualified service personnel for repair or upgrade. Your warranty will be voided if you tamper with the internal components. If you have any questions with regard to the above, please contact Apogee.

In the event your Symphony PCI card needs to be upgraded or repaired, it is necessary to contact Apogee prior to shipping, and a Return Materials Authorization (RMA) number will be assigned. This number will serve as a reference for you and helps facilitate and expedite the return process. Apogee requires that shipments be pre-paid and insured — unless otherwise authorized in advance.

IMPORTANT: ANY SHIPMENT THAT IS NOT PRE-PAID OR IS SENT WITHOUT AN RMA NUMBER WILL NOT BE ACCEPTED.

Copyright Notice

This software, and all related documentation, including this User’s Guide contain proprietary information which is protected by copyright laws. All rights are reserved. No part of the software and its related documentation may be copied, transferred, or modified. You may not modify, adapt, translate, lease, distribute, resell for profit or create derivative works based on the software and its related documentation or any part thereof without prior written consent from Apogee Electronics Corporation, U.S.A.

FCC warning

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC rules. These limits are designed to provide reasonable protection against harmful interference when operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference, in which case the user will be required to take whatever measures necessary to correct the interference at his own expense.

Warnings

This software and its related documentation are protected by copyright laws and are copyright protected in the United States and other countries. You may not use, copy, modify, transfer, license, resell, or create derivative works based on this software and its related documentation without the written consent from Apogee Electronics Corporation.

Apogee Electronics repair facility or the manufacturer. Please be sure to return your completed warranty card immediately!

The serial number is located on the rear panel of the unit. We suggest you record the serial number in the space provided below. Refer to it whenever you call an authorized Apogee Electronics repair facility or the manufacturer. Please be sure to return your completed warranty card immediately!

OwneR’s RECORD

The serial number is located on the rear panel of the unit. We suggest you record the serial number in the space provided below. Refer to it whenever you call an authorized Apogee Electronics repair facility or the manufacturer. Please be sure to return your completed warranty card immediately!

Symphony PCI card  Serial No.________________________

Purchase Date______________

Dealer______________________

Phone______________________

Address____________________

CAUTION: Any changes or modifications not expressly approved by APOGEE ELECTRONICS CORPORATION could void your authority to operate this equipment under the FCC rules.

Please register this unit by filling in the included registration card, or registering online at http://www.apogeedigital.com/support/register.php. Please read this manual – if you call for technical support, we’ll assume that you have. There will be a quiz.
Symphony PCI card USER’S GUIDE - February 2009
Text conceived and delivered by: Roger Robindore
Graphics and Illustrations by: Sean McArthur

Sound Amazing