ThunderBolt

Connecting Apogee Thunderbolt to Macs with USB-C ports

All Apogee Thunderbolt interfaces can be connected to Mac computers with USB-C Thunderbolt 3 using Apple’s adapter:

https://www.apple.com/shop/product/MMEL2AM/A/thunderbolt-3-usb-c-to-thunderbolt-2-adapter

Thunderbolt 3 is backwards compatible with Thunderbolt 2 and Thunderbolt 1 devices so any Apogee Thunderbolt device will work through this adapter with no reduction in performance, latency, or sound quality.

Note: Some 3rd-party venders sell a Display Port adapter. Though the plug is the same size and shape as Thunderbolt 2 & 1, these adapters do not support Thunderbolt.

 

Setting up the different audio modes of Symphony I/O MkII

Audio Modes of Symphony I/O MkII

 

Symphony I/O MkII in THUNDERBOLT mode
•    Download the installer package (www.apogeedigital.com/support/symphony-io-mk-ii) and run the Symphony I/O MkII installer. After connecting unit to Mac and powering up, update the firmware if prompted.
•    The Symphony I/O MkII’s parameters can be controlled from the front-panel touchscreen, the Symphony Control app that gets installed in your Applications folder, and the optional Apogee Control hardware remote.
•    If your unit has both a Thunderbolt card and a Pro Tools HD option card installed, read the Symphony I/O MkII in PRO TOOLS HD mode section below.

 

Using 2 units together in Thunderbolt mode:

Make sure you are using the Symphony I/O Release 3.0 (or greater) software/firmware. Multi-unit functionality will not work in older releases. Download the latest installer here: www.apogeedigital.com/support/symphony-io-mk-ii

•    Connect a Thunderbolt cable from the Mac to either Thunderbolt port of the unit intended to be the Master Unit A. Using a 2nd cable, connect from the remaining TB port on Unit A, to either of the Unit B’s TB ports.
•    Connect a BNC Word Clock cable from the Master unit’s (Unit A) Word Clock output port to the second unit’s (Unit B) Word Clock in port.
Symphony I/O MkII in PRO TOOLS HD mode

•    A unit with only a Pro Tools HD option card installed will startup, by default, in Pro Tools HD mode. Parameters will be controlled from Pro Tools HD software and from the Symphony I/O MkII’s front-panel. There is no need to install any Apogee software. The Symphony Control software and optional Apogee Control hardware remote can not be used when a unit is in Pro Tools HD mode.
•    When using multiple Symphony I/O MkII units in Pro Tools HD mode, the unit connected to Port 1 of an HD Native PCIe card or HD Native Thunderbolt box will need to have 2 i/o modules installed for the system to function properly.
•    If the unit has both a Pro Tools HD option card and a Thunderbolt card installed, go to the Configuration tab of the Settings page on the front-panel and confirm the Audio Interface Mode is set for Pro Tools HD. If the Audio Interface Mode button says Thunderbolt, tap the button and then tap Yes in the dialog to change modes. To go back to Thunderbolt mode, follow these steps again.

 

 

 

Symphony I/O MkII in STANDALONE mode

Make sure you are using the Symphony I/O Release 3.0 (or greater) software/firmware. Standalone functionality will not work in older releases. Download the latest installer here: www.apogeedigital.com/support/symphony-io-mk-ii
•    You can use the Symphony I/O MkII as a Standalone converter out of the box without installing any software (keep in mind that you will need to install the software before connecting it to your Mac). When the Symphony I/O MkII is not connected to a Mac, it functions in Standalone mode. Standalone mode is only accessible when the unit is in Thunderbolt mode and disconnected from the Mac.
•    You will need to engage the Standalone routing by going to the Configuration tab of the Settings page on the front-panel and tapping the Engage button and making the routing selection(s):

My Element won’t power on when connected to my display monitor or MacBook

Question:

My Apogee Element (24, 46, or 88) doesn’t power up when I connect it to my display monitor or my MacBook. What’s wrong?

 

Answer:

Thunderbolt devices such as the Apogee Element will only work when connected to true Thunderbolt ports. Be careful not to mistake a Mini-Display Port for a Thunderbolt 2 port or a USB-C port for a Thunderbolt 3 port:

  • If you’re trying to connect to a monitor display, confirm that the display has more than 1 Thunderbolt port. You can’t connect more than one 1-port Thunderbolt device in a Thunderbolt chain. The display will need an upstream Thunderbolt port to connect to the Mac or another 2-port Thunderbolt device in a chain and then it will need another Thunderbolt port for you to connect the Element to. A couple common mistakes people make are mistaking Mini-Display Ports with Thunderbolt 2 ports since they look exactly the same and confusing USB-C ports with Thunderbolt 3 ports since they look exactly the same. For example, the LG Ultrafine 5k monitors have 1 Thunderbolt 3 port and 3 USB-C ports. All 4 ports look alike, but only 1 of them is a Thunderbolt 3 port. You should always look for the Thunderbolt icon next to any Thunderbolt port. With the exception of the new MacBook Pros, any Thunderbolt port will usually have the Thunderbolt icon next to it. More information can be found here.
  • If you are connecting to the latest 12″ MacBook with a USB-C port, Thunderbolt devices will not work on this Mac because the USB-C port only supports USB devices, despite looking exactly the same as a Thunderbolt 3 port. More information can be found here.

Why is Mac OSX 10.6.8 not supported with Symphony ThunderBridge

The minimum OSX version supported for ThunderBridge is 10.7.5, During development many unsolvable issues unique to 10.6.8 and ThunderBolt were encountered, it was determined that the vast majority of people purchasing Apple’s new Thunderbolt equipped MacBooks and iMacs would not choose to run 10.6.8.

Symphony 64 | ThunderBridge not recognizing Symphony I/O

Symptom: Symphony I/O does not show up in Maestro or properly function when connected to Symphony 64 | ThunderBridge

Solution: There are a number of logical and easily correctable causes for this.  Please examine the following steps:

  1. Confirm that you have both the latest firmware and software installed.
  2. Verify that the PC-32 cable is properly connected from the main port on the back of Symphony I/O to the first port on Symphony 64 | ThunderBridge.
  3. Confirm that the Symphony I/O is set to “Symphony” AIM mode.  To verify, push in and hold on the right-side front-panel encoder. This will bring you to the AIM selection menu. If its not already selected, scroll to Symphony and then push in on the right-side encoder to select and the unit will restart.
  4. Make sure you have selected the correct “Source” setting in Audio MIDI Setup.
    1. Open “Audio MIDI Setup” (Applications > Utilities > Audio MIDI Setup) and select Symphony64 on the left-side device column.
    2. Go to the “Source” drop-down menu in the main part of the Audio MIDI Setup window and set it for the appropriate port selection. If you’re using only 1 Symphony I/O, set it for “PCI Card 1, Port 1 (Chs 1-32)”. If you’re using 2 SymI/O’s, set it for “PCI Card 1, Port 1-2 (Chs 1-64)”. After changing Source selection, quit Audio MIDI Setup and restart the computer.