Symphony 64 ThunderBridge

Do Apogee Thunderbolt products (Element, Ensemble Thunderbolt, Symphony I/O MkII, Thunderbridge) work with the 2016 MacBook Pro?

Question:

Do Apogee’s Thunderbolt products (Element 24, Element 46, Element 88, Ensemble Thunderbolt, Symphony I/O MkII Thunderbolt, and Symphony 64 Thunderbridge) work with the 2016 MacBook Pro?

 

Answer:

Yes. The 2016 MacBook Pro with Touch Bar, shown here, includes Thunderbolt 3 ports. You will need to use an Apple Thunderbolt 3 to Thunderbolt 2 adapter to connect a current Apogee Thunderbolt device. As discussed in this post, you can NOT connect Apogee Thunderbolt devices to the 2015 and 2016 12″ MacBook because it only has USB-C and does not support Thunderbolt. It should be noted that Thunderbolt 3 ports look exactly like USB-C ports and their cables also look similar. This can get a little confusing, so here are a few basic rules to help clear up any questions about connectivity:

  • USB-C and Thunderbolt 3 have the same-size port and the same-size connector for their cables. Since USB-C and Thunderbolt 3 ports look exactly the same, you will need to make sure your Mac has Thunderbolt 3 capabilities before using it with an Apogee Thunderbolt device and an Apple Thunderbolt 3 to Thunderbolt 2 adapter.
  • A Mac with Thunderbolt 3 ports, such as the 2016 MacBook Pro with Touch Bar, can use it’s Thunderbolt 3 ports to connect to any Thunderbolt 3 device, USB-C device, and Thunderbolt 2 or Thunderbolt 1 device if you use the Apple Thunderbolt 3 to Thunderbolt 2 adapter.
  • A Mac with only USB-C ports, such as the 2015 and 2016 12″ MacBook, can NOT connect to any Thunderbolt device, even when using adapters. It can connect to USB-C devices and other types of USB devices, using the proper adapters.

 

Click here for more information on the differences between USB-C ports and Thunderbolt 3 ports.

 

 

 

 

Do Apogee Thunderbolt products (Element, Ensemble Thunderbolt, Symphony I/O MkII, Thunderbridge) work with the latest 12″ MacBook?

Question:

Do Apogee’s Thunderbolt products (Element 24, Element 46, Element 88, Ensemble Thunderbolt, Symphony I/O MkII Thunderbolt, and Symphony 64 Thunderbridge) work with the 2015 and 2016 12″ MacBook?

 

Answer:

No. The 2015 and 2016 12″ MacBook, shown here, do not include a Thunderbolt port. They only have a USB-C port. The Thunderbolt 3 to Thunderbolt 2 adapters will not work with these MacBooks, despite using the same-size connectors. Apogee Thunderbolt devices will work with the 2016 MacBook Pro with Touch Bar, as discussed in this post. It should be noted that Thunderbolt 3 ports look exactly like USB-C ports and their cables also look similar. This can get a little confusing, so here are a few basic rules to help clear up any questions about connectivity:

  • USB-C and Thunderbolt 3 have the same-size port and the same-size connector for their cables. Since USB-C and Thunderbolt 3 ports look exactly the same, you will need to make sure your Mac has Thunderbolt 3 capabilities before using it with an Apogee Thunderbolt device and an Apple Thunderbolt 3 to Thunderbolt 2 adapter.
  • A Mac with Thunderbolt 3 ports, such as the 2016 MacBook Pro with Touch Bar, can use it’s Thunderbolt 3 ports to connect to any Thunderbolt 3 device, USB-C device, and Thunderbolt 2 or Thunderbolt 1 device if you use the Apple Thunderbolt 3 to Thunderbolt 2 adapter.
  • A Mac with only USB-C ports, such as the 2015 and 2016 12″ MacBook, can NOT connect to any Thunderbolt device, even when using adapters. It can connect to USB-C devices and other types of USB devices, using the proper adapters.

 

Click here for more information on the differences between USB-C ports and Thunderbolt 3 ports.

 

 

 

 

Is it ok to leave my Apogee device plugged in and connected to Mac?

Yes, it is perfectly fine for any of our devices to remain plugged in and connected to your Mac (or iOS device). There is no harm in the device remaining powered up while you’re not using it.

Signal not showing up where it’s supposed to and routing incorrect in Pro Tools

If your signal isn’t showing up correctly in Pro Tools, coming out of Pro Tools to the desired outputs, or if the routing isn’t showing up as expected, there are a few things to check. Look below for the section that applies to the Apogee product you’re using:

 

JAM, JAM 96k, MiC, MiC 96k, Groove

  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window. If you are using JAM or MiC, you will first need to create a ‘Pro Tools Aggregate I/O’ and then you will select ‘Pro Tools Aggregate I/O’ as your ‘Playback Engine’. Click here for setting up JAM for Pro Tools.  Click here for setting up MiC for Pro Tools.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

 

ONE (every model), GiO, Duet (every model), Quartet, Ensemble (every model)

  • Confirm that you are using the correct inputs/outputs on your device. Click here for instructions on how to setup ONE.  Click here for instructions on how to setup Duet.  Click here for instructions on how to setup Quartet.
  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window.
  • Launch ‘Apogee Maestro’ and click the ‘Reset Routing’ button in both the ‘Input Routing’ and ‘Output Routing’ tabs. If you’re using an Avid Duet or Avid Quartet, you will use ‘Pro Tools I/O Control’ app instead of Maestro. Click here if you need to download the Pro Tools I/O Control app for Avid Duet or Quartet.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

Symphony I/O, Symphony I/O MkII, AD16x, DA16x, Rosetta 200, Rosetta 800

 

 

The Symphony Source setting keeps getting set to the wrong Port selection

The port selection switching back to the wrong setting (port 1 if you’re trying to use 2 ports or ports 1-2 if you’re trying to use 1 port) is caused by a preference file getting corrupted. This can happen from using System Preferences Sound to make your audio selections. We recommend only using Audio MIDI Setup (Applications> Utilities> Audio MIDI Setup) from now on.

To fix this issue, please follow these steps in the exact order:

– Go to the following location:

MacHD> Library> Preferences> Audio

– Once you’re in the ‘Audio’ folder, there should be 2 files in there:

com.apple.audio.DeviceSettings.plist
com.apple.audio.SystemSettings.plist

– Trash both of these files and empty the trash.

– If you still have the Symphony Release Installer package on your desktop or downloads folder, open it. If not, download it from our website and open it.

– Launch the Symphony Uninstaller and run it. Restart your Mac after the uninstall has completed.

– Open the Symphony Release Installer package and run the Symphony Software Installer. Restart your Mac after the install has completed.

– It’s a good idea to connect your Symphony I/O(s) to your Mac via USB and launch the ‘Symphony I/O Firmware Updater’ (Applications> Utilities> Symphony I/O Firmware Updater) just to double-check that your firmware is all on the current versions. If it’s not, update it. If it is, move to the next step.

– Launch Audio MIDI Setup (Applications> Utilities> Audio MIDI Setup). We recommend using Audio MIDI Setup instead of System Preferences Sound.
Make sure that ‘Symphony64′ (PCIe or Thunderbridge) is selected in the left-side column. In the ‘Source’ menu on the right, choose the appropriate port selection depending on how many Symphony I/Os you have. If you have 1 unit, choose ‘Port 1: 32ch’if you have 2 units, choose ‘Ports 1-2: 64Chs’. Quit Audio MIDI Setup and restart the computer.  Wait until the unit/units sync and stop clicking before launching Maestro. This can take a couple minutes if you’re using 2 Symphony I/Os.

 

 

 

 

What is ‘VBus’ and how do you use it?

Apogee’s VBus creates virtual hardware buses to allow expanded routing of audio within one application or between different audio applications. For example, it’s possible in Logic Pro to record a submix of multiple audio tracks onto a new audio track as described below. It’s also possible to route between two audio applications by selecting a VBus output in the source application and a VBus input in the destination application.

VBus is only available in the Symphony system. You must have either a Symphony 64 PCIe or Thunderbridge and at least one Symphony I/O, AD16x, DA16x, Rosetta 800, or Rosetta 200 to use it.

 

To use VBus:

If you have a Symphony system and everything is connected and configured properly, launch ‘Apogee Maestro 2’ from your Applications folder and go to the ‘System Setup’ tab.  Go to the right-side of the window and click the drop-down menu under ‘VBus’ to select how many channels of VBus i/o you would like to use.  As soon as you engage VBus, quit all open applications and restart your Mac.

In order for VBus I/O to appear in your audio application’s I/O list as VBus In 1-2, 3-4, etc, it’s necessary to specify the use of the Symphony driver’s names in the application’s I/O list. For example in Logic Pro X, open Mix>I/O Labels and option-click on all the I/O found under the Driver’s I/O Label column.

As an example of how to use VBus, let’s record a submix of drums onto a new stereo audio track in Logic.  In Logic’s Track Mixer, set the outputs of the individual drum audio tracks to VBout 1/2.  Create two audio tracks (or one stereo track) and set their inputs to VBin 1 and VBin 2. Record-enable the new track and commence recording. The new track will record the mix of the individual drum tracks.

What is the ‘A button’ (device ID) in Maestro for?

Most Apogee products that use the Apogee Maestro 2 control application will include a ‘Device ID’ button that can be found in multiple Maestro tabs under a graphical icon for the connected Apogee device. You will usually see this button as an ‘A’.

Here is an example of what it looks like when you have a Symphony I/O connected:

img-0

 

The purpose of this button is to quickly identify which Apogee device you’re adjusting parameters in Maestro for. When you click on the button, it will light up the front-panel of the corresponding Apogee device so you can see which device you are adjusting parameters in Maestro for. Click the button again and the device will no longer be identified.

Since multiple Apogee devices can be connected and appear in Maestro at the same time, it can sometimes be confusing to know which device you’re adjusting parameters for. Having more than one Duet or Quartet connected to a Mac may not be as common as having multiple Symphony I/Os or Ensembles connected, but the ‘Device ID’ buttons are there for each product, just in case.

 

A typical use-case:

You have 2 Symphony I/Os connected to one Mac and both are showing up in Apogee Maestro. You can go to the ‘Device Settings’ tab in Maestro and change the peripheral prefix of the 2nd Symphony I/O to ‘B’ (or any other letter you want). Now, when you click the ‘B’ button (Device ID) in Maestro, the 2nd Symphony I/O will become identified.  If you click the ‘A’ button, the 1st Symphony I/O will become identified.

 

Why are the input and output level/volume popup indicators not showing up?

Several Apogee products have pop-up level indicator graphics that will appear on the desktop of your Mac when the input and output levels are adjusted from the device or from the Mac’s keyboard volume buttons.

 

If the pop-ups aren’t appearing, there are a few things to check:

Launch ‘Apogee Maestro 2’ from your Applications folder, click on the ‘Apogee Maestro 2’ drop-down desktop menu and select ‘Preferences’. Confirm that the ‘Display pop-ups’ checkbox is checked. If you don’t see this option, then pop-ups aren’t available for the product you’re using.

 

If you’ve confirmed that the ‘Display pop-ups’ checkbox is checked and you’re still not getting the pop-ups, try the following:

 

– Unplug/replug your Apogee device

– Restart your Mac

– Launch ‘Activity Monitor’ (Applications> Utilities> ‘Activity Monitor’), click the ‘View’ drop-down desktop menu and select ‘All Processes’. Type ‘apogeepopup’ in the searchbar in the upper right-side corner of Activity Monitor. Once you see ‘ApogeePopup’ displayed in the list, highlight it and force-quit the process by clicking the ‘X’ button in the upper left-side corner of Activity Monitor. Wait a few seconds and you should see the popups again after adjusting input/output level.

 

*Note for Duet Firewire and Ensemble Firewire customers*

There was a known issue with pop-ups not working for Duet Firewire and Ensemble Firewire when using any version of Mac OS 10.8. It is recommended that you use either a version of Mac OS earlier than 10.8 or later than 10.9.

 

 

Connecting 2 Symphony I/Os to a Symphony 64 Thunderbridge or PCIe card

Before going through the setup steps, be sure to confirm that you have the matching software and firmware installed. Both units need to be on the firmware from the same installer release for them to sync properly. Connect both units to your Mac via USB (use a powered hub if your Mac has USB 3.0 ports), launch the Symphony I/O Firmware Updater from your Utilities folder and confirm that the firmware is up to date for each unit. Select ‘Symphony I/O 1‘ in the drop-down menu of the firmware updater app to check the 1st unit’s firmware versions. After confirming the firmware is up to date for the 1st unit, select ‘Symphony I/O 2‘ from the drop-down menu and confirm the firmware is up to date for the 2nd unit as well. When you’re finished, quit the firmware updater and follow the steps below.

 

To connect 2 Symphony I/Os to a Symphony64 Thunderbridge or PCIe card, follow the steps below in the exact order:

 

 

– Connect the Main Port of Unit A  to Port 1 (chs 1-32) of the Thunderbridge, using a PC-32 Symphony cable.

 

– Connect the Main Port of Unit B to Port 2 (chs 33-64) of the Thunderbridge, using a PC-32 Symphony cable.

 

– Use 2 BNC cables to connect the Loop Sync output of Unit A to the Loop Sync input of Unit B and the Loop Sync output of Unit B to the Loop Sync input of Unit A. Make sure you’re using the LOOP SYNC jacks and not the Word Clock jacks.

 

– On Unit A, press in and hold on the front-panel right-side encoder knob until you come to the Audio Mode menu. Scroll until it says ‘Symphony‘ and then push in on the encoder knob again to restart the unit in Symphony mode. Do this to Unit B as well.

 

– Launch Apogee Maestro2 from your Applications folder, go to the ‘System Setup‘ tab and make sure the  “USE LOOP SYNC” check-box is CHECKED. Quit Maestro.

 

– On your Mac, launch ‘Audio MIDI Setup’ (Applications> Utilities> ‘Audio MIDI Setup’). Make sure ‘Symphony64’ is highlighted on the left-side device column. On the right-side, set the ‘Source‘ to ‘Ports 1-2: Chs 1-64‘. Quit Audio MIDI Setup and restart the Mac.

 

– Once the Mac restarts, you need to wait until the units have finished configuring before launching Maestro or ANY other software. This can take a couple minutes. You’ll hear relays clicking back and forth and you’ll see the “!” icon on the front-panels appear and disappear. When this stops after a minute or so and both units are configured, Unit A should say ‘INT‘ and Unit B should say ‘LOOP‘.

 

– As soon as both units appear to be configured and Unit A says ‘INT‘ and Unit B says ‘LOOP‘, launch Maestro and confirm that both units show up as expected.

 

No sound or lower level on Symphony I/O outputs 1/2- how to set outputs 1/2 for Line Level

If the first 2 analog outputs of Symphony I/O are too low in level or are muted, it is important to keep in mind that the first 2 analog outputs on Symphony I/O will default to -20dB and can be muted or dimmed, as many people use Symphony I/O as their monitor controller.

If you do not wish to use Symphony I/O as a monitor controller and want to set analog outputs 1/2 to Line Level like the rest of the analog outputs, follow the steps below.
There are a couple of ways to set them to line level like the rest of the outputs-

 

Using the front-panel encoders

 

Turn the left encoder knob until you see the speaker icon on the front-panel

Turn the right encoder knob to bring the output level up to 0dB

 
Using the Maestro’s output tab


Launch ‘Apogee Maestro 2’ from your Applications folder

Scroll all the way to the right

You will see 3 software encoder knobs- one for the Main Speaker outs and 2 for headphones

You can turn the Speaker output knob up to 0dB or click on the drop-down menu where it says ‘Stereo Out 1/2’ and select ‘Line’. This will set it for 0dB Line Level and disable monitor control so you don’t accidentally mute the main outs or turn them down.

Once you make this setting, it will be remembered until you change it again.