rosetta 200

HDX or HD Native is not showing up in Pro Tools HD Playback Engine

If you have an Apogee Symphony I/O or Symphony I/O MkII (or a Rosetta/16x with X-HD card) and you’re using it in Pro Tools HD mode with an HDX card, HD Native card, or HD Native Thunderbolt and you’re not able to see HDX/HD Native as a possible selection in the Pro Tools Playback Engine, there are a few things to check:

 

  • If you’re using a Symphony I/O (mkI or mkII), confirm it is properly connected to the HD card/box and that the unit is in ‘Pro Tools HD’ mode.
  • Confirm that you have installed the ‘HD Driver’ for the version of Pro Tools you’re using (this is a separate install from the Pro Tools software). The installer is included in a separate folder in the Pro Tools installer package.
  • If you are using a current (12.6 and above) version or Pro Tools HD, you will need a ‘Digilink IO’ license to use 3rd-party hardware with your system. Click here for more information.

Signal not showing up where it’s supposed to and routing incorrect in Pro Tools

If your signal isn’t showing up correctly in Pro Tools, coming out of Pro Tools to the desired outputs, or if the routing isn’t showing up as expected, there are a few things to check. Look below for the section that applies to the Apogee product you’re using:

 

JAM, JAM 96k, MiC, MiC 96k, Groove

  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window. If you are using JAM or MiC, you will first need to create a ‘Pro Tools Aggregate I/O’ and then you will select ‘Pro Tools Aggregate I/O’ as your ‘Playback Engine’. Click here for setting up JAM for Pro Tools.  Click here for setting up MiC for Pro Tools.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

 

ONE (every model), GiO, Duet (every model), Quartet, Ensemble (every model)

  • Confirm that you are using the correct inputs/outputs on your device. Click here for instructions on how to setup ONE.  Click here for instructions on how to setup Duet.  Click here for instructions on how to setup Quartet.
  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window.
  • Launch ‘Apogee Maestro’ and click the ‘Reset Routing’ button in both the ‘Input Routing’ and ‘Output Routing’ tabs. If you’re using an Avid Duet or Avid Quartet, you will use ‘Pro Tools I/O Control’ app instead of Maestro. Click here if you need to download the Pro Tools I/O Control app for Avid Duet or Quartet.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

Symphony I/O, Symphony I/O MkII, AD16x, DA16x, Rosetta 200, Rosetta 800

 

 

The Symphony Source setting keeps getting set to the wrong Port selection

The port selection switching back to the wrong setting (port 1 if you’re trying to use 2 ports or ports 1-2 if you’re trying to use 1 port) is caused by a preference file getting corrupted. This can happen from using System Preferences Sound to make your audio selections. We recommend only using Audio MIDI Setup (Applications> Utilities> Audio MIDI Setup) from now on.

To fix this issue, please follow these steps in the exact order:

– Go to the following location:

MacHD> Library> Preferences> Audio

– Once you’re in the ‘Audio’ folder, there should be 2 files in there:

com.apple.audio.DeviceSettings.plist
com.apple.audio.SystemSettings.plist

– Trash both of these files and empty the trash.

– If you still have the Symphony Release Installer package on your desktop or downloads folder, open it. If not, download it from our website and open it.

– Launch the Symphony Uninstaller and run it. Restart your Mac after the uninstall has completed.

– Open the Symphony Release Installer package and run the Symphony Software Installer. Restart your Mac after the install has completed.

– It’s a good idea to connect your Symphony I/O(s) to your Mac via USB and launch the ‘Symphony I/O Firmware Updater’ (Applications> Utilities> Symphony I/O Firmware Updater) just to double-check that your firmware is all on the current versions. If it’s not, update it. If it is, move to the next step.

– Launch Audio MIDI Setup (Applications> Utilities> Audio MIDI Setup). We recommend using Audio MIDI Setup instead of System Preferences Sound.
Make sure that ‘Symphony64′ (PCIe or Thunderbridge) is selected in the left-side column. In the ‘Source’ menu on the right, choose the appropriate port selection depending on how many Symphony I/Os you have. If you have 1 unit, choose ‘Port 1: 32ch’if you have 2 units, choose ‘Ports 1-2: 64Chs’. Quit Audio MIDI Setup and restart the computer.  Wait until the unit/units sync and stop clicking before launching Maestro. This can take a couple minutes if you’re using 2 Symphony I/Os.

 

 

 

 

What is ‘VBus’ and how do you use it?

Apogee’s VBus creates virtual hardware buses to allow expanded routing of audio within one application or between different audio applications. For example, it’s possible in Logic Pro to record a submix of multiple audio tracks onto a new audio track as described below. It’s also possible to route between two audio applications by selecting a VBus output in the source application and a VBus input in the destination application.

VBus is only available in the Symphony system. You must have either a Symphony 64 PCIe or Thunderbridge and at least one Symphony I/O, AD16x, DA16x, Rosetta 800, or Rosetta 200 to use it.

 

To use VBus:

If you have a Symphony system and everything is connected and configured properly, launch ‘Apogee Maestro 2’ from your Applications folder and go to the ‘System Setup’ tab.  Go to the right-side of the window and click the drop-down menu under ‘VBus’ to select how many channels of VBus i/o you would like to use.  As soon as you engage VBus, quit all open applications and restart your Mac.

In order for VBus I/O to appear in your audio application’s I/O list as VBus In 1-2, 3-4, etc, it’s necessary to specify the use of the Symphony driver’s names in the application’s I/O list. For example in Logic Pro X, open Mix>I/O Labels and option-click on all the I/O found under the Driver’s I/O Label column.

As an example of how to use VBus, let’s record a submix of drums onto a new stereo audio track in Logic.  In Logic’s Track Mixer, set the outputs of the individual drum audio tracks to VBout 1/2.  Create two audio tracks (or one stereo track) and set their inputs to VBin 1 and VBin 2. Record-enable the new track and commence recording. The new track will record the mix of the individual drum tracks.

What is ‘SBUS’ (connecting 2 Macs together via 2 Symphony64 cards) and is it still supported?

SBUS was a functionality that was included with the original Symphony 64 PCIe release.  SBUS let you connect multiple Macs together to pass audio back and forth between them using Symphony 64 PCIe cards. Unfortunately, it was no longer supported after the release of Symphony I/O.

 

To use SBUS, you need at least 2 Macs (each Mac must be running OS version 10.5.8 or 10.6.8) and 2 Symphony 64 cards, along with at least one compatible Legacy Apogee converter (AD16x, DA16x, Rosetta800, or Rosetta200).  If you meet all these requirements and would like to use SBUS, click here to download the compatible Symphony 64 installer.

 

For a detailed description of SBUS, including how to set it up and use it, see pages 12-16 of the Symphony 64 user’s guide.

 

 

 

Using Legacy interfaces (AD16x, DA16x, Rosetta) with Symphony64 card or Thunderbridge

Click here to download the latest Symphony Installer package

 

To update

  1. If youʼre installing this release over a previously installed version of Symphony 64/Maestro 1, you should run the Symphony64 Uninstaller before updating to the current Symphony Release installer. If youʼre installing this release over a previously installed version of Symphony I/O software, you should run the Symphony Uninstaller included with the current Symphony Release installer package. If youʼve installed both versions, you should run both uninstallers.
  2. Double-click the Symphony System Software Installer and follow the instructions provided by the installation application.
  3. No firmware updates are required – the Symphony IO Firmware Updater is for Symphony I/O users only.
  4. You will be required to re-start your computer once installation is complete.

After updating – After updating, verify that the Symphony Source setting (found in the Maestro 2 > System Setup tab and Audio MIDI Setup) is set to the appropriate Port setting:

  • If interfaces are connected only to Port 1, set Source to Port 1 Chs 1-32.
  • If interfaces are connected to both Ports 1-2, set Source to Ports 1-2 chs 1-64.

New Features – Legacy interfaces

  • The “A” icon that previously appeared in the Apple Menu bar has been removed – Look in Maestro 2ʼs Toolbar System Status display for system information.
  • To distinguish between an AD16X and DA16X when the interface is set to Advanced routing mode or a Rosetta 800 and 200, the setting Device Type is provided in Maestro 2 (Device Settings tab). This ensures that audio paths displayed in the Input and Output Routing tabs correspond to the actual hardware I/O. If neither a 16X Series in Advanced routing nor a Rosetta is connected, the Device Type drop down is not displayed.

Known issues – Legacy DA16X Interface

  • When a single DA16X is connected in Advanced routing mode, it will initially appear as an AD16X. Simply choose DA16X under Maestro 2ʻs Device Settings > Device Type drop down menu for the interface to be correctly detected.
  • When using Symphony I/O and legacy interfaces together, Routing tabs may not display the proper number of inputs and outputs. To work around this issue, restart the computer.
  • The AD16X may initially be detected as a Rosetta 800. Workaround – restart the computer.

Using Legacy Apogee Interfaces with OS X Lion & Maestro 2

  • Note that at the current time, the use of only 1 Symphony 64 card is supported regardless of the interface connected.
  • When connecting legacy Apogee interfaces to a Symphony 64 PCIe card or Thunderbridge, ensure that the interfaces are connected in a supported hardware combination, as listed below. With a Symphony 64 PCIe card or Thunderbridge, itʼs possible to connect one supported combination to each port.
  • When connecting both Symphony I/Os and legacy Apogee interfaces to a Symphony 64 PCIe card or Thunderbridge, connect the Symphony I/O to Port 1 Channels 1-32 port and legacy interfaces (in a supported combination) to the Port 2 Channels 1-64 port.
  • Legacy Apogee interfaces donʼt include Loop clock functionality (as found on Symphony I/O). Thus, when legacy interfaces are connected to a Symphony 64 PCIe card or Thunderbridge, the “Use Loop Sync” checkbox does not appear and Loop sync functionality is defeated on the Symphony I/O. Use one of the clock configurations described on pages 6-7 of the Symphony 64 Userʼs Guide v1.1.

Legacy Interface Supported Combinations

See the Symphony 64 Userʼs Guide v1.1 for connection diagrams

1 to 4 Rosetta 800s
1 to 4 Rosetta 200s
1 AD16X (standard routing) 1 AD16X (advanced routing) 2 AD16X (standard routing) 2 AD16X (advanced routing)

1 DA16X (standard routing) 1 DA16X (advanced routing) 2 DA16X (standard routing) 2 DA16X (advanced routing)

1 AD16X (standard routing) + 1 DA16X (standard routing)
1 AD16X (standard) + 1 DA16X (standard) + 1 AD16X (standard) + 1 DA16X (standard) 1 AD16X (advanced routing) + 1 DA16X (advanced routing)

1 Rosetta 800 + 1 AD16X (standard routing) 1 Rosetta 800 + 1 AD16X (advanced routing) 1 Rosetta 800 + 1 DA16X (standard routing) 1 Rosetta 800 + 1 DA16X (advanced routing)

1 AD16X (standard routing) + 1 Rosetta 800 1 AD16X (advanced routing) + 1 Rosetta 800 1 DA16X (standard routing) + 1 Rosetta 800 1 DA16X (advanced routing) + 1 Rosetta 800

1 AD16X (standard routing) + 1 DA16X (standard routing) + 1 Rosetta 800

When using Apogee interface with Cubase, output volume level goes to max.

Symptom: When opening any Cubase session or selecting Apogee as the audio device, the output goes to full volume every time.

Solution: In Cubase, go to Devices > Device Setup > Control Panel > Core Audio Device Settings. Under Options, verify that set device attenuation to 0 dB is unchecked.

How do I use the custom I/O labels in Logic?

For Logic 9 and lower:

With your Apogee devive selected as the input/output in Logic’s Audio Preferences, go to the “Options” menu and select “Audio” and then “I/O Labels”. Now you can select the custom Apogee labels for your device.

For Logic X and higher:

  • Go to Logic’s Mix menu at the top of the screen and select “I/O Labels…”
  • There are several columns: Channel, Provided by Driver, User, Long, & Short.
  • To use the labels provided by the Ensemble:
    • Click the button in the Provided by Driver column.
  • To enter your own custom label:
    • Click the button in the User column.
    • Double click the “-” in the Long column, type in a new name, then press Return on your Apple keyboard