A Symphony I/O MkII that has a Pro Tools HD Option card installed is compatible with the following:

  • HDX
  • HD Native PCIe
  • HD Native Thunderbolt
  • HD Core/Accel/Process PCIe

A unit with only a Pro Tools HD option card installed will startup, by default, in Pro Tools HD mode. Parameters will be controlled from Pro Tools HD software and from the Symphony I/O MkII’s front-panel. There is no need to install any Apogee software. The Symphony Control software and optional Apogee Control hardware remote can not be used when a unit is in Pro Tools HD mode.

For the rest of the instructions, we will refer to whichever HD card(s) or HD Native Thunderbolt box you’re using as “the HD card”.

 

1.  Confirm that you have Pro Tools HD v8.1.1 or higher installed on your Mac or PC, along with the applicable HD driver (a separate install) and a connected iLok with HD license.

 

2.  If you’re using more than one Symphony I/O MkII, make sure the unit that’s going to be connected to Port 1 has two I/O modules installed, as explained in greater detail here.

 

3.  If you’re using a 2×6 I/O module in a unit with two I/O modules, make sure the 2×6 module is installed in the secondary slot of the unit, as explained in greater detail here.

 

4.  Power up the Symphony I/O MkII and go to the ‘Setup’ page on the touchscreen by tapping on the icon that looks like a gear at the bottom right-hand corner of the touchscreen. Once you’re on the ‘Setup’ page, tap on the ‘Configuration’ tab and confirm that it says ‘Pro Tools HD’ under ‘Audio Interface Mode’. If it says ‘Thunderbolt’ instead, tap on the button to restart unit in ‘Pro Tools HD’ mode. If you’re not able to tap on the button to change modes, you may need to confirm your firmware is up to date. Follow these steps for every unit you’re going to use with Pro Tools HD.

 

5.  You can not daisy-chain Symphony I/Os off of Avid interfaces or other Symphony I/Os. Since the Symphony I/O can contain 32 channels of I/O in one unit, it needs a dedicated port on the HD card. Connect the first Symphony I/O MkII to Port 1 of the HD card (if you’re using an Avid or Digi interface and you already have it connected to Port 1, you can connect the Symphony to Port 2 of the HD card). Connect any additional Symphony I/Os to the next port on the HD card(s). Keep in mind that each Symphony I/O will need its own port on any HD card.

 

6.  If you are using only one Symphony I/O and no other Avid or Digi interfaces, you can skip to the next step. If you’re using multiple interfaces, you will need to connect them all via Loop Sync, using BNC cables. Connect the Loop Sync output of the 1st interface to the Loop Sync input of the 2nd interface.  Connect the Loop Sync output of the 2nd interface to the Loop Sync input of the 3rd interface and so on.  Once you come to the last interface in the chain, send its Loop Sync output to the Loop Sync input of the 1st interface.  If you’re using a Digi Sync I/O or an Avid Sync HD, you would do the same thing, except you would treat the Sync I/O  or Sync HD as the 1st interface and start by sending its Loop Sync output to the Loop Sync input of the 2nd unit and so on until you bring the Loop Sync output of the last unit in the chain to the Loop Sync input of the Sync I/O or Sync HD. Your Sync I/O or Sync HD must be connected to your HD card using the serial cable that was included with it to use it.

 

7.  Make sure all Symphony I/Os and any other HD interfaces are connected properly and powered up and then launch Pro Tools HD.

 

8.  After Pro Tools HD has launched, click on the ‘Setup’ menu in Pro Tools and select ‘Playback Engine’. Confirm that HD, HDX, or HD Native is selected as the ‘Current Engine’.  If it’s not, select it and click ‘OK’.  If it wasn’t already selected in the Playback Engine and you had to select it, you will need to quit/relaunch Pro Tools after doing so.

 

9.  Click on the ‘Setup’ menu in Pro Tools and select ‘Hardware’.  Confirm that the expected interfaces show up in the correct order under the ‘Peripherals’ column in the upper left-side corner.  Keep in mind that each I/O module in a Symphony I/O will show up as one Avid HD I/O.  Once you have verified this, click ‘OK’ to exit.

 

10.  If you are not using a Sync I/O or Sync HD, you can skip to the next step.  If you are using a Sync I/O or Sync HD, click on the ‘Setup’ menu in Pro Tools and select ‘Peripherals’ and go to the ‘Synchronization’ tab.  Under ‘Synchronization Device’, select ‘Enable Sync HD’.

 

11.  Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’.

 

12.  Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen and confirm that the “Compensate for delays…” checkbox is checked. Follow the same steps for the input, output, bus, and insert tabs in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

 

13.  You are now ready to use Symphony I/O MkII with Pro Tools HD.

*  Keep in mind that the first 2 analog outputs of Symphony I/O will default to a -20dB level for using the Symphony I/O as a monitor controller. If you are using an external monitor controller and would like all of the Symphony I/O’s outputs to be at 0dB line level, first make sure your external monitor controller is turned down all the way and then go to the ‘Monitor’ page on the front-panel touchscreen (tap on the speaker icon at the bottom of the touchscreen), tap on the box below the speaker graphic that is most likely set to ‘Stereo’, scroll down the menu until you see ‘Line’, select ‘Line’ and then tap the ‘OK’ button at the top of the menu to confirm.

*  If you would like to change the headphone routing on the Symphony I/O MkII, simply go to the ‘Monitor’ page on the front-panel touchscreen (tap on the speaker icon at the bottom of the touchscreen) and tap on the box under the headphone icon and it will open up list of available output channels to route to the headphone output.