iOS Version: 10.3.3 or later

Here is a list of all compatible iOS devices:
http://www.apogeedigital.com/knowledgebase/sennheiser/apple-products-ambeo-smart-headset-compatible/