GiO is compatible with Pro Tools 9 and up. It is not compatible with Pro Tools 8 and lower, or Pro Tools LE.