Yes! Ensemble is fully compatible with Mac OS X Mavericks (10.9).  Please be sure to download and install the latest 10.9 compatible software package for Ensemble from Apogee’s site.

 

Click to find the latest Ensemble Software Installer