Symphony I/O: Setup

How to set the Symphony I/O to auto power on

To configure Symphony I/O to power on as soon as AC power is present on the rear panel AC input, follow these steps. Auto Power is useful in circumstances where an external power switch is used to power on multiple devices, such as a rack of Symphony I/Os with a master power switch.

1. Disconnect Symphony I/O’s AC input.

2. Remove the top cover as described in Installing I/O modules.

3. Place a jumper across pins J18 (whose location is indicated below).

4. Replace the top cover before applying AC power.

5. The front panel power switch remains operational.

 

Can MkII i/o modules be used in the older Symphony I/O?

No. The newer MkII modules are only supported in the Symphony I/O MkII.

 

Supported i/o modules for Symphony I/O (original):

– 8×8 AES/OPT (original)
– 8×8 AES (original)
– 8×8 OPT (original)
– 16×16 Analog In/Out (original)
– 16 Analog In / 16 Digital Out
– 16 Digital In / 16 Analog Out
– 2×6
– MicPre

 

The only restriction for which i/o modules can be placed in the primary slot or the secondary slot is when using the MicPre module, you must have an 8×8 (original), 16×16 Analog In/Out (original), or 16 Analog In/16 Digital Out module in the primary slot and the MicPre module in the 2nd slot.

 

To see i/o module compatibility for the newer Symphony I/O MkII, click here.

 

 

Setting up and configuring Symphony I/O for Pro Tools HD

A Symphony I/O in Pro Tools HD mode is compatible with the following:

  • HDX
  • HD Native PCIe
  • HD Native Thunderbolt
  • HD Core/Accel/Process PCIe

 

For the rest of the instructions, we will refer to whichever HD card(s) or HD Native Thunderbolt box you’re using as “the HD card”.

 

1.  Confirm that you have Pro Tools HD v8.1.1 or higher installed on your Mac or PC, along with the applicable HD driver (a separate install) and a connected iLok with HD license.

 

2.  If you’re using more than one Symphony I/O, make sure the unit that’s going to be connected to Port 1 has two I/O modules installed, as explained in greater detail here.

 

3.  Power up the Symphony I/O and make sure it’s in ‘Pro Tools HD’ mode by pushing in and holding on the right-side front-panel encoder and scrolling through the different modes until you get to ‘Pro Tools HD’ and then push in on the encoder again to restart the unit in ‘Pro Tools HD’ mode.

 

4.  You can not daisy-chain Symphony I/Os off of Avid interfaces or other Symphony I/Os. Since the Symphony I/O can contain 32 channels of I/O in one unit, it needs a dedicated port on the HD card. Connect the first Symphony I/O to Port 1 of the HD card (if you’re using an Avid or Digi interface and you already have it connected to Port 1, you can connect the Symphony to Port 2 of the HD card). Connect any additional Symphony I/Os to the next port on the HD card(s). Keep in mind that each Symphony I/O will need its own port on any HD card.

 

5.  If you are using only one Symphony I/O and no other Avid or Digi interfaces, you can skip to the next step. If you’re using multiple interfaces, you will need to connect them all via Loop Sync, using BNC cables. Connect the Loop Sync output of the 1st interface to the Loop Sync input of the 2nd interface.  Connect the Loop Sync output of the 2nd interface to the Loop Sync input of the 3rd interface and so on.  Once you come to the last interface in the chain, send its Loop Sync output to the Loop Sync input of the 1st interface.  If you’re using a Digi Sync I/O or an Avid Sync HD, you would do the same thing, except you would treat the Sync I/O  or Sync HD as the 1st interface and start by sending its Loop Sync output to the Loop Sync input of the 2nd unit and so on until you bring the Loop Sync output of the last unit in the chain to the Loop Sync input of the Sync I/O or Sync HD. Your Sync I/O or Sync HD must be connected to your HD card using the serial cable that was included with it to use it.

 

6.  Make sure all Symphony I/Os and any other HD interfaces are connected properly and powered up and then launch Pro Tools HD.

 

7.  After Pro Tools HD has launched, click on the ‘Setup’ menu in Pro Tools and select ‘Playback Engine’. Confirm that HD, HDX, or HD Native is selected as the ‘Current Engine’.  If it’s not, select it and click ‘OK’.  If it wasn’t already selected in the Playback Engine and you had to select it, you will need to quit/relaunch Pro Tools after doing so.

 

8.  Click on the ‘Setup’ menu in Pro Tools and select ‘Hardware’.  Confirm that the expected interfaces show up in the correct order under the ‘Peripherals’ column in the upper left-side corner.  Keep in mind that each I/O module in a Symphony I/O will show up as one Avid HD I/O.  Once you have verified this, click ‘OK’ to exit.

 

9.  If you are not using a Sync I/O or Sync HD, you can skip to the next step.  If you are using a Sync I/O or Sync HD, click on the ‘Setup’ menu in Pro Tools and select ‘Peripherals’ and go to the ‘Synchronization’ tab.  Under ‘Synchronization Device’, select ‘Enable Sync HD’.

 

10.  Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’.

 

11.  Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen and confirm that the “Compensate for delays…” checkbox is checked. Follow the same steps for the input, output, bus, and insert tabs in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

 

12.  You are now ready to use Symphony I/O with Pro Tools HD.

*  Keep in mind that the first 2 analog outputs of Symphony I/O will default to a -20dB level for using the Symphony I/O as a monitor controller. If you are using an external monitor controller and would like all of the Symphony I/O’s outputs to be at 0dB line level, first make sure your external monitor controller is turned down all the way.   There are 2 ways to set the main first 2 analog outputs to 0dB Line Level:  you can raise or lower the level of outputs 1-2 from the front-panel by using the left-side knob to set the control for speaker (the speaker icon will be visible) and then using the right-side knob to raise the level to 0dB (make sure you’re not setting the headphones to 0dB) or from launching ‘Apogee Maestro’ from your Applications folder, going to the ‘Output’ tab, scrolling all the way to the right until you see the Main Output control knob (with the speaker icon), and clicking on the drop-down menu and changing the selection to ‘Line’.

*  If you would like to change the headphone routing on the Symphony I/O, you will need to launch ‘Apogee Maestro’ from your Applications folder and go to the ‘Output’ tab. Scroll all the way to the right until you see the 2 headphone level knobs.  Click on the drop-down menus next to them and you will see a list of all the available outputs you can send to the headphones.

 

 

How does the routing for the Symphony I/O 2×6 I/O module show up in Pro Tools HD?

When using a 2×6 i/o module in a Symphony I/O (MkI or MkII), the 2×6 i/o module shows up as a 16ch Avid HD I/O in Pro Tools HD. Here is how the I/O corresponds with the ProTools I/O (Note that PT inputs 3 through 6 are nothing. This is so all the input and output channel numbers line up with each other when using hardware inserts):

 

Pro Tools Inputs 1-2             Line Inputs 1-2
Pro Tools Inputs 3-4             N.A.
Pro Tools Inputs 5-6             N.A.
Pro Tools Inputs 7-8             AES Inputs 1-2
Pro Tools Inputs 9-16           Optical Inputs 1-8

Pro Tools Outputs 1-6          Line Outputs 1-6
Pro Tools Outputs 7-8          AES Outputs 1-2
Pro Tools Outputs 9-16        Optical Outputs 1-8

 

 

 

The routing is incorrect/no audio in Pro Tools HD Native with Symphony I/O

There is a known issue when using Symphony I/O or Symphony I/O MkII in Pro Tools HD mode with a Pro Tools HD Native card or HD Native Thunderbolt. The routing will be incorrect and/or audio will not show up where expected when you connect 2 Symphony I/Os (MkI or MkII) and the 1st unit only has one I/O module installed. This only occurs with HD Native– not with HDX or the older Core/Accel/Process HD cards.

 

Solution:

Make sure the 1st unit connected to the HD Native card or HD Native Thunderbolt on Port 1 has 2 I/O modules installed if you have 2 units connected.

Why are the input and output level/volume popup indicators not showing up?

Several Apogee products have pop-up level indicator graphics that will appear on the desktop of your Mac when the input and output levels are adjusted from the device or from the Mac’s keyboard volume buttons.

 

If the pop-ups aren’t appearing, there are a few things to check:

Launch ‘Apogee Maestro 2’ from your Applications folder, click on the ‘Apogee Maestro 2’ drop-down desktop menu and select ‘Preferences’. Confirm that the ‘Display pop-ups’ checkbox is checked. If you don’t see this option, then pop-ups aren’t available for the product you’re using.

 

If you’ve confirmed that the ‘Display pop-ups’ checkbox is checked and you’re still not getting the pop-ups, try the following:

 

– Unplug/replug your Apogee device

– Restart your Mac

– Launch ‘Activity Monitor’ (Applications> Utilities> ‘Activity Monitor’), click the ‘View’ drop-down desktop menu and select ‘All Processes’. Type ‘apogeepopup’ in the searchbar in the upper right-side corner of Activity Monitor. Once you see ‘ApogeePopup’ displayed in the list, highlight it and force-quit the process by clicking the ‘X’ button in the upper left-side corner of Activity Monitor. Wait a few seconds and you should see the popups again after adjusting input/output level.

 

*Note for Duet Firewire and Ensemble Firewire customers*

There was a known issue with pop-ups not working for Duet Firewire and Ensemble Firewire when using any version of Mac OS 10.8. It is recommended that you use either a version of Mac OS earlier than 10.8 or later than 10.9.

 

 

Connecting 2 Symphony I/Os to a Symphony 64 Thunderbridge or PCIe card

Before going through the setup steps, be sure to confirm that you have the matching software and firmware installed. Both units need to be on the firmware from the same installer release for them to sync properly. Connect both units to your Mac via USB (use a powered hub if your Mac has USB 3.0 ports), launch the Symphony I/O Firmware Updater from your Utilities folder and confirm that the firmware is up to date for each unit. Select ‘Symphony I/O 1‘ in the drop-down menu of the firmware updater app to check the 1st unit’s firmware versions. After confirming the firmware is up to date for the 1st unit, select ‘Symphony I/O 2‘ from the drop-down menu and confirm the firmware is up to date for the 2nd unit as well. When you’re finished, quit the firmware updater and follow the steps below.

 

To connect 2 Symphony I/Os to a Symphony64 Thunderbridge or PCIe card, follow the steps below in the exact order:

 

 

– Connect the Main Port of Unit A  to Port 1 (chs 1-32) of the Thunderbridge, using a PC-32 Symphony cable.

 

– Connect the Main Port of Unit B to Port 2 (chs 33-64) of the Thunderbridge, using a PC-32 Symphony cable.

 

– Use 2 BNC cables to connect the Loop Sync output of Unit A to the Loop Sync input of Unit B and the Loop Sync output of Unit B to the Loop Sync input of Unit A. Make sure you’re using the LOOP SYNC jacks and not the Word Clock jacks.

 

– On Unit A, press in and hold on the front-panel right-side encoder knob until you come to the Audio Mode menu. Scroll until it says ‘Symphony‘ and then push in on the encoder knob again to restart the unit in Symphony mode. Do this to Unit B as well.

 

– Launch Apogee Maestro2 from your Applications folder, go to the ‘System Setup‘ tab and make sure the  “USE LOOP SYNC” check-box is CHECKED. Quit Maestro.

 

– On your Mac, launch ‘Audio MIDI Setup’ (Applications> Utilities> ‘Audio MIDI Setup’). Make sure ‘Symphony64’ is highlighted on the left-side device column. On the right-side, set the ‘Source‘ to ‘Ports 1-2: Chs 1-64‘. Quit Audio MIDI Setup and restart the Mac.

 

– Once the Mac restarts, you need to wait until the units have finished configuring before launching Maestro or ANY other software. This can take a couple minutes. You’ll hear relays clicking back and forth and you’ll see the “!” icon on the front-panels appear and disappear. When this stops after a minute or so and both units are configured, Unit A should say ‘INT‘ and Unit B should say ‘LOOP‘.

 

– As soon as both units appear to be configured and Unit A says ‘INT‘ and Unit B says ‘LOOP‘, launch Maestro and confirm that both units show up as expected.

 

No sound or lower level on Symphony I/O outputs 1/2- how to set outputs 1/2 for Line Level

If the first 2 analog outputs of Symphony I/O are too low in level or are muted, it is important to keep in mind that the first 2 analog outputs on Symphony I/O will default to -20dB and can be muted or dimmed, as many people use Symphony I/O as their monitor controller.

If you do not wish to use Symphony I/O as a monitor controller and want to set analog outputs 1/2 to Line Level like the rest of the analog outputs, follow the steps below.
There are a couple of ways to set them to line level like the rest of the outputs-

 

Using the front-panel encoders

 

Turn the left encoder knob until you see the speaker icon on the front-panel

Turn the right encoder knob to bring the output level up to 0dB

 
Using the Maestro’s output tab


Launch ‘Apogee Maestro 2’ from your Applications folder

Scroll all the way to the right

You will see 3 software encoder knobs- one for the Main Speaker outs and 2 for headphones

You can turn the Speaker output knob up to 0dB or click on the drop-down menu where it says ‘Stereo Out 1/2’ and select ‘Line’. This will set it for 0dB Line Level and disable monitor control so you don’t accidentally mute the main outs or turn them down.

Once you make this setting, it will be remembered until you change it again.

Using Legacy interfaces (AD16x, DA16x, Rosetta) with Symphony64 card or Thunderbridge

Click here to download the latest Symphony Installer package

 

To update

  1. If youʼre installing this release over a previously installed version of Symphony 64/Maestro 1, you should run the Symphony64 Uninstaller before updating to the current Symphony Release installer. If youʼre installing this release over a previously installed version of Symphony I/O software, you should run the Symphony Uninstaller included with the current Symphony Release installer package. If youʼve installed both versions, you should run both uninstallers.
  2. Double-click the Symphony System Software Installer and follow the instructions provided by the installation application.
  3. No firmware updates are required – the Symphony IO Firmware Updater is for Symphony I/O users only.
  4. You will be required to re-start your computer once installation is complete.

After updating – After updating, verify that the Symphony Source setting (found in the Maestro 2 > System Setup tab and Audio MIDI Setup) is set to the appropriate Port setting:

  • If interfaces are connected only to Port 1, set Source to Port 1 Chs 1-32.
  • If interfaces are connected to both Ports 1-2, set Source to Ports 1-2 chs 1-64.

New Features – Legacy interfaces

  • The “A” icon that previously appeared in the Apple Menu bar has been removed – Look in Maestro 2ʼs Toolbar System Status display for system information.
  • To distinguish between an AD16X and DA16X when the interface is set to Advanced routing mode or a Rosetta 800 and 200, the setting Device Type is provided in Maestro 2 (Device Settings tab). This ensures that audio paths displayed in the Input and Output Routing tabs correspond to the actual hardware I/O. If neither a 16X Series in Advanced routing nor a Rosetta is connected, the Device Type drop down is not displayed.

Known issues – Legacy DA16X Interface

  • When a single DA16X is connected in Advanced routing mode, it will initially appear as an AD16X. Simply choose DA16X under Maestro 2ʻs Device Settings > Device Type drop down menu for the interface to be correctly detected.
  • When using Symphony I/O and legacy interfaces together, Routing tabs may not display the proper number of inputs and outputs. To work around this issue, restart the computer.
  • The AD16X may initially be detected as a Rosetta 800. Workaround – restart the computer.

Using Legacy Apogee Interfaces with OS X Lion & Maestro 2

  • Note that at the current time, the use of only 1 Symphony 64 card is supported regardless of the interface connected.
  • When connecting legacy Apogee interfaces to a Symphony 64 PCIe card or Thunderbridge, ensure that the interfaces are connected in a supported hardware combination, as listed below. With a Symphony 64 PCIe card or Thunderbridge, itʼs possible to connect one supported combination to each port.
  • When connecting both Symphony I/Os and legacy Apogee interfaces to a Symphony 64 PCIe card or Thunderbridge, connect the Symphony I/O to Port 1 Channels 1-32 port and legacy interfaces (in a supported combination) to the Port 2 Channels 1-64 port.
  • Legacy Apogee interfaces donʼt include Loop clock functionality (as found on Symphony I/O). Thus, when legacy interfaces are connected to a Symphony 64 PCIe card or Thunderbridge, the “Use Loop Sync” checkbox does not appear and Loop sync functionality is defeated on the Symphony I/O. Use one of the clock configurations described on pages 6-7 of the Symphony 64 Userʼs Guide v1.1.

Legacy Interface Supported Combinations

See the Symphony 64 Userʼs Guide v1.1 for connection diagrams

1 to 4 Rosetta 800s
1 to 4 Rosetta 200s
1 AD16X (standard routing) 1 AD16X (advanced routing) 2 AD16X (standard routing) 2 AD16X (advanced routing)

1 DA16X (standard routing) 1 DA16X (advanced routing) 2 DA16X (standard routing) 2 DA16X (advanced routing)

1 AD16X (standard routing) + 1 DA16X (standard routing)
1 AD16X (standard) + 1 DA16X (standard) + 1 AD16X (standard) + 1 DA16X (standard) 1 AD16X (advanced routing) + 1 DA16X (advanced routing)

1 Rosetta 800 + 1 AD16X (standard routing) 1 Rosetta 800 + 1 AD16X (advanced routing) 1 Rosetta 800 + 1 DA16X (standard routing) 1 Rosetta 800 + 1 DA16X (advanced routing)

1 AD16X (standard routing) + 1 Rosetta 800 1 AD16X (advanced routing) + 1 Rosetta 800 1 DA16X (standard routing) + 1 Rosetta 800 1 DA16X (advanced routing) + 1 Rosetta 800

1 AD16X (standard routing) + 1 DA16X (standard routing) + 1 Rosetta 800

Is Symphony I/O compatible with Mac OS X Yosemite (10.10)?

Yes! Symphony I/O is fully compatible with Mac OS X Yosemite (10.10).  Please be sure to download and install the latest 10.10 compatible software package for Symphony from Apogee’s site.

 

Click to find the latest Symphony Software Installer