Groove: Troubleshooting

I’m experiencing glitchy sound and audio dropouts on my Mac

When streaming audio through an interface connected to your Mac, there are many factors that can cause the audio to have artifacts such as pops or clicks, stutters, or dropouts as you play or record. Use this guide to optimize your Mac computer to reduce the chances of this from happening.
  • In Apple Menu > System Preferences > Energy Saver set Computer Sleep to Never. Make sure “Put hard disks to sleep when possible” is NOT checked.

  • In Apple Menu > System Preferences > Network and make sure to remove any unused Network Adapters.  For example remove “Bluetooth PAN” “Thunderbolt Bridge” “Firewire” et al.  Having a port that shares a Bus with your Audio Hardware here can limit its bandwidth.

  • In Apple Menu > System Preferences > Security & Privacy > Firewall make sure Firewall is Off.

  • In Apple Menu > System Preferences > Users & Groups > Admin Account > Login Items and remove any Startup items.

  • In Applications > Utilities > Disk Utility select Macintosh HD and click Repair Disk Permissions. Repeat this for any other Hard Drives you have connected.

  • If you are using a USB Audio Interface, such as Duet, try all the USB ports as one may work better than another due to how the internal ports are hubbed.

  • Be sure you have tried another USB, Thunderbolt or Firewire Cable.

After these steps please RESTART the Computer.

While you are recording:

  • Check that any Virus Scanners or Backup software (i.e. Hightail or Carbonite) that run in the background are disabled.  High background activity especially over the Network can cause glitches.

  • Close any unnecessary applications while recording (i.e. Skype or Browsers you are not actively using.)

  • Be sure that you record to a separate Hard Drive from your System/OS drive.

Do Apogee USB products (Groove, ONE, Duet, GiO, MiC, JAM, Quartet) work with the latest MacBook?

Question:

Do Apogee’s current USB products (Groove, ONE for Mac, ONE for iPad & Mac, Duet 2, Duet for iPad & Mac, GiO, MiC, MiC 96k, JAM, JAM 96k, Quartet) work with the 2015/2016 12″ MacBook?

 

Answer:

Yes. The 2015/2016 12″ MacBook includes a USB-C port. Since USB-C uses a different size port and connector than traditional USB ‘Type A’, you will need to use an Apple USB-C to USB adapter to connect any USB device with a traditional ‘Type A’ connection, such as Apogee’s line of USB audio interfaces, to this port.

Apogee’s line of USB audio interfaces are also fully compatible with the 2016 MacBook Pro, as outlined in this post.

 

*It should be noted that Apogee’s Thunderbolt products will NOT work with the 2015/2016 12″ MacBook.

 

Click for information about compatibility with Apogee’s Thunderbolt products and the 2015/2016 12″ MacBook.

Click for information about compatibility with Apogee’s Thunderbolt products and the 2016 MacBook Pro.

Click for more information on the differences between USB-C ports and Thunderbolt 3 ports.

 

 

 

 

Do Apogee USB products (Groove, ONE, Duet, GiO, MiC, JAM, Quartet) work with the 2016 MacBook Pro?

Question:

Do Apogee’s current USB products (Groove, ONE for Mac, ONE for iPad & Mac, Duet 2, Duet for iPad & Mac, GiO, MiC, MiC 96k, JAM, JAM 96k, Quartet) work with the 2016 MacBook Pro?

 

Answer:

Yes. The 2016 MacBook Pro with Touch Bar includes Thunderbolt 3 ports, which can also be used to connect USB devices. Since Thunderbolt 3 and USB-C use the same size ports and cables, you will need to use an Apple USB-C to USB adapter to connect any USB device with a traditional ‘Type A’ connection, such as Apogee’s line of USB audio interfaces, to these ports.

Apogee’s line of USB audio interfaces are also fully compatible with the 2015/2016 12″ MacBook, as outlined in this post.

 

*It should be noted that Apogee’s Thunderbolt products will NOT work with the 2015/2016 12″ MacBook.

 

Click for information about compatibility with Apogee’s Thunderbolt products and the 2016 MacBook Pro.

Click for information about compatibility with Apogee’s Thunderbolt products and the 2015/2016 12″ MacBook.

Click for more information on the differences between USB-C ports and Thunderbolt 3 ports.

My Groove gets really warm/hot, is this normal?

 

Question: My Groove gets really warm/hot. Is this normal?

Answer: Yes.

 

 

You may notice that the Apogee Groove can get pretty warm when it’s connected to your computer and powered up. This is completely normal and it doesn’t mean there is anything wrong with it. Audio quality with very low noise and low distortion requires using more current and this creates heat dissipation. In order to get the amazing audio performance it does, Groove requires a decent amount of current, and because of this, it will definitely get warm.

If you connect your Groove to your computer and it is recognized by the computer, plays back audio, and starts to feel warm to the touch after a while, this means it is working as expected. If there were a hardware issue with a Groove, it would either not power up at all (which means it wouldn’t get warm) or it would power up, but not play audio.

Groove causing Pro Tools on Windows error “could not initialize the Apogee ASIO Driver”

Pro Tools does not like the standard buffer setting in the Windows Apogee Groove Control Panel, therefore it must be changed:

  1. Completely close Pro Tools
  2. Open Windows start menu > All Apps > Apogee > Apogee Groove Control Panel
  3. Click the Buffer Settings tab
  4. Change the “ASIO Buffer Size” to anything but Auto. The suggested setting is 256 samples, but depending on how powerful your computer is this setting may need to be raised, or can be lowered.

Now when you use Groove with Windows, this error should not occur.

Signal not showing up where it’s supposed to and routing incorrect in Pro Tools

If your signal isn’t showing up correctly in Pro Tools, coming out of Pro Tools to the desired outputs, or if the routing isn’t showing up as expected, there are a few things to check. Look below for the section that applies to the Apogee product you’re using:

 

JAM, JAM 96k, MiC, MiC 96k, Groove

  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window. If you are using JAM or MiC, you will first need to create a ‘Pro Tools Aggregate I/O’ and then you will select ‘Pro Tools Aggregate I/O’ as your ‘Playback Engine’. Click here for setting up JAM for Pro Tools.  Click here for setting up MiC for Pro Tools.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

 

ONE (every model), GiO, Duet (every model), Quartet, Ensemble (every model)

  • Confirm that you are using the correct inputs/outputs on your device. Click here for instructions on how to setup ONE.  Click here for instructions on how to setup Duet.  Click here for instructions on how to setup Quartet.
  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window.
  • Launch ‘Apogee Maestro’ and click the ‘Reset Routing’ button in both the ‘Input Routing’ and ‘Output Routing’ tabs. If you’re using an Avid Duet or Avid Quartet, you will use ‘Pro Tools I/O Control’ app instead of Maestro. Click here if you need to download the Pro Tools I/O Control app for Avid Duet or Quartet.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

Symphony I/O, Symphony I/O MkII, AD16x, DA16x, Rosetta 200, Rosetta 800

 

 

Multi-driver Balanced Armature IEMs with Groove

Apogee does not recommend the Apogee Groove for use with multi-driver balanced armature in-ear monitors. Due to the design of the balanced armature drivers and crossover networks used in this type of headphone, the Groove’s Constant Current Drive amplifier technology may result in uneven frequency response when used with certain models.

Why are the input and output level/volume popup indicators not showing up?

Several Apogee products have pop-up level indicator graphics that will appear on the desktop of your Mac when the input and output levels are adjusted from the device or from the Mac’s keyboard volume buttons.

 

If the pop-ups aren’t appearing, there are a few things to check:

Launch ‘Apogee Maestro 2’ from your Applications folder, click on the ‘Apogee Maestro 2’ drop-down desktop menu and select ‘Preferences’. Confirm that the ‘Display pop-ups’ checkbox is checked. If you don’t see this option, then pop-ups aren’t available for the product you’re using.

 

If you’ve confirmed that the ‘Display pop-ups’ checkbox is checked and you’re still not getting the pop-ups, try the following:

 

– Unplug/replug your Apogee device

– Restart your Mac

– Launch ‘Activity Monitor’ (Applications> Utilities> ‘Activity Monitor’), click the ‘View’ drop-down desktop menu and select ‘All Processes’. Type ‘apogeepopup’ in the searchbar in the upper right-side corner of Activity Monitor. Once you see ‘ApogeePopup’ displayed in the list, highlight it and force-quit the process by clicking the ‘X’ button in the upper left-side corner of Activity Monitor. Wait a few seconds and you should see the popups again after adjusting input/output level.

 

*Note for Duet Firewire and Ensemble Firewire customers*

There was a known issue with pop-ups not working for Duet Firewire and Ensemble Firewire when using any version of Mac OS 10.8. It is recommended that you use either a version of Mac OS earlier than 10.8 or later than 10.9.